(resolue) TCL 55C715 ne s’allume plus et pas de voyant

Bienvenue sur depanetout, forum d’entraide au dépannage électronique Forums Dépannage Écran LED/3D TCL (resolue) TCL 55C715 ne s’allume plus et pas de voyant

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #18996
    BLONDI
    Participant

    Bonjour à tous et salut Rocky

    Marque : TCL  Modèle : 55C715

    Carte d’alimentation :  40-l201w8-pwc1cg

    Carte de gestion : 40-rt51g2-maa2hg

    Cette télé ne s’allume plus et il n’y a aucun voyant. Au connecteur P401 de la carte d’alimentation il y a le 12 V et 2,5 V au P_on. Les autres pins P_dim, BL_on et A_dim sont à 0 V. Je retrouve différents voltages sur la carte mère 1,8 V, 3,3 V et 5,5 V. Sur cette carte mère il y a un connecteur PJ6 qui sert à connecter le bouton ON/OFF (40-6510nh-ksa1lg) qui se trouve à l’arrière de la télé. A ce connecteur j’ai sur un pin 2,5 V et l’autre pin est en contact direct avec la masse. Cela me semble tout à fait anormale, n’ayant pas de schéma je ne sais pas ou va ce pin pour trouver le composant en C/C.

    Je suis donc à la recherche d’un schéma de la carte mère ou alors la solution si quelqu’un connait ce problème.

    Je vous remercie d’avance et vous souhaite une bonne soirée. Cordialement.

    #18997
    rocky
    Maître des clés

    salut

    sur les TV tcl j’ai souvent eu soit probleme de logiciel, soit bandes leds,soit dalle

    quelle est la versions du logiciel cela commence par V8-RXXXXX-XXXX

    je pense que le problème viens de eMMc

     

    #19000
    BLONDI
    Participant

    Salut Rocky et merci pour ta réponse.

    J’ai envoyé des photos avec les renseignements mais elles ne sont pas visible dans le post.

    Je te donne donc la version V8-R851T02-LF1V317.014277 12V je pense que c’est cela.

    Merci pour ton bonne journée. Cordialement.

    #18999
    BLONDI
    Participant

     

    https://zupimages.net/up/24/23/h7kh.jpg

    #19001
    rocky
    Maître des clés

    salut blondi

    les versions qui sont sur le net sont:

    V8-R851T02-LF1V288

    V8-R851T02-LF1V379

    voir aussi sur le site :https://remont-aud.net/dump/lcd_pdp_tv/tcl/tcl_55c717_shassi_main_board_40_rt51g2_maa2hg_rt51g_rt2851/370-1-0-131876

     

     

     

    #19002
    BLONDI
    Participant

    Salut Rocky

    J’ai réussi à télécharger un fichier V8-R851T02-LF1V288.013032 dont le fichier .zip fait 1,17 Go  et une fois déssipé les fichers datent du 01/01/2009 et à l’intérieur il y a encore des fichiers .zip. Je ne sais pas si mon fichier est bon. Pour l’installation il faudra tout copier unr une clé USB puis la mettre dans le télé et appuyer sur le bouton de la télé jusqu’a ce que la mise à jour démarre, c’est bien cela ? Il ne faut pas oublier que ma télé ne fait rien du tout, pas de voyant ni tout autre chose donc je ne sais pas si cela va marcher. Sur beaucoup de sites pour le téléchargement j’ai page non trouvée et pour le site remont j’attends toujours un code de confirmation par mail pour pouvoir faire un téléchargement.

    Peux tu me dire si mon fichier 288 est bon ou pas car j’aimerai avoir une confirmation avant d’essayer de faire l’installation.

    Merci d’avance pour ta réponse et bonne soirée. Cordialement

    #19003
    rocky
    Maître des clés

    salut blondi

    je sais pas si le 288 fonctionnera sur ton tv en tous cas ce fichier est bon

    pour le fichier de remont ,je peut te le telecharger mais apparemment c’est le meme que le 288

    #19007
    BLONDI
    Participant

    Salut Rocky

    J’ai essayé de faire la mise à jour mais rien la télé ne lit même pas la clé USB. J’ai bien regardé et j’ai le voyant blanc qui est allumé en permanence et aucune réaction ni au bouton ni à la télécommande. J’ai relevé les tensions sur la carte mère au niveau du connecteur qui la relie à la carte d’alim. Voici le résultat :

    BL-BST : 3;36 V

    12V/24V_IN : 12,27 V

    12V/24V_IN1 : 12,27 V

    ADIM : 0

    POWER_ON : 2,50 V

    BL_ON : 0 V

    PDIM : 0 V

    J’aimerai faire un pontage entre Power_on et Bl_On et Pdim pour voir si au moins les leds s’allument, mais je ne sais jamais s’il faut mettre une résistance ou pas ni sa valeure. Je rappel aussi que au niveau du bouton ON/OFF j’ai un pin qui est relié à la masse (suite à un C/C quelque par). Je voudrai aussi dire que cette télé était tombée en panne sous garantie et un technicien est venu et a remplacé la carte d’alimentation. Voyant que la télé ne fonctionnait toujours pas il a fait un remboursement. Donc le problème ne provient pas de l’alimentation. J’ai aussi testé toutes les barres led et j’ai la même tension (71,9 V) sur toutes les barres.

    J’aimerai bien forcer le démarrage de la télé sans passer par le bouton ON/OFF.

    Si tu peut me donner la marche à suivre, je pourrai toujours après essayer de trouver d’ou provient le problème. Je te remercie d’avance et te souhaite une bonne soirée. Cordialement.

    #19008
    rocky
    Maître des clés

    salut blondi

    oui tu peut toujours essayer de ponté ,en principe je mets une 100R

    mais POWER_ON : 2,50 V je trouve un peu trop bas en generale c’est 3V3 ou 5V

    et puis que tu es 0V sur « bl-on ,pdim,adim  » car cela a un rapport avec le retroeclairage tu a démonté la dalle pour verifié que chaque led s’allume avec la meme tensions

    #19065
    BLONDI
    Participant

    Bonjour à tous et salut Rocky.

    Bon j’ai fait le pontage et le rétroéclairage s’est allumé. J’avais déjà vérifié les leds et elles étaient ok. J’ai donc décidé de remplacer la carte mère (acheté sur Ebay en Espagne pour 52,00€ frais d’expédition inclus) et une fois remplacée la télé refonctionne très bien.

    Tu peux mettre le post en résolu. Bien que je n’ai pas trouvé la panne de la carte peut-être le Firmware ?

    Bonne journée à tous et merci Rocky pour ton aide

    #19068
    rocky
    Maître des clés

    salut blondi

    merci du retour A+++

11 sujets de 1 à 11 (sur un total de 11)
  • Le sujet ‘(resolue) TCL 55C715 ne s’allume plus et pas de voyant’ est fermé à de nouvelles réponses.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut