adapter 220v-19v 4.75A ASUS NE FONCTIONNE PAS BIEN

Accueil Forums Dépannage Informatique Alimentation adapter 220v-19v 4.75A ASUS NE FONCTIONNE PAS BIEN

Ce sujet a 7 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 5 mois.

8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #4709
    Avatar
    maxt
    Participant

    BONSOIR,

    J’essaye de réparer un adapter 220v -19v 4.75A   POUR PC ASUS donc démontage du chargeur

    Au branchement secteur présence 19v et quelques secondes plus tard le 19v diminue et chute progressivement.

    J’ai contrôlé le gros condo 100 microfarad 450v ok (alim à découpage)

    Par contre si je débranche le secteur et tourne l’adapter présence du 19v et fixe tout ceci à vide.

    Merci de votre aide

     

    #4713
    rocky
    rocky
    Admin bbPress

    salut

    a tu essayer de brancher l’adaptateur sans la batterie

    #4719
    Avatar
    maxt
    Participant

    bonsoir rocky

    le branchement de l’adaptateur se fait a vide

    Au départ présence du 19v et après quelques secondes chute du 19v

    comme ci on avait débranché la prise secteur

    merci de l’aide

    a+

    #4720
    rocky
    rocky
    Admin bbPress

    salut

    tu doit avoir un condo sec au secondaire même si tu n’en voie pas de gonflé, ou une diode  Zener qui fuit

    #4723
    Avatar
    maxt
    Participant

    Bonsoir rocky , comment voir une diode qui fuit

    merci de l’aide A+

    #4724
    rocky
    rocky
    Admin bbPress

    salut

    pour controler une zener il te faut un testeur de diode zener ,ou  bien tu peut faire un petit montage tres simple avec 3 piles de 9V et une resistance de 10k ,sinon sur youtube il y a plein d’autres moyen pour le controle

    #4737
    Avatar
    maxt
    Participant

    Bonsoir rocky,

    J’ai trouvé le problème 2 condos non polarisé    –> 474 K 450V valeur 470000PF soit 470NF ou 0.470 microfarad.

    J ai mesuré au capacimètre  les 2 condos  1 valeur 360 NF et le deuxième 128 NF donc hs

    Pour contrôler mon dépannage celui de 128 NF je remplace en essayant de trouver une valeur proche de 470 NF en mettant des condos en parallele avec la bonne tension 400v

    Et maintenant ma tension correcte et stable

    Je vais commander 2 condos neufs chez RS COMPOSANTS

    Merci  Rocky  de l’aide A+

    #4741
    rocky
    rocky
    Admin bbPress

    salut

    bravo pour ton dépannage,merci du retour A+++

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.