Medion Akoya E7226t Ports USB non reconnu sous Win 10

  • Ce sujet contient 12 réponses, 3 participants et a été mis à jour pour la dernière fois par Tournesol, le il y a 1 année.
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #10020
    tit2611
    Participant

    Salut la team,

    Voici donc le bug qui me titille depuis quelques jours.

    Mon PC Medion Akoya E7226t sous Win 10 famille, équipé de deux ports usb 2.0 et d’une 3.0 ne me reconnait plus aucune clé et HDD externe usb. Ces symptômes sont apparus après avoir connecté un HUB usb. J’ai donc procédé à une recherche de panne software et hardware que je vous décris ci dessous:

    -Vérification des pilotes. Tous à jour.
    -Installation de usbdeview afin de cibler les ports usb alimentés. Tous alimentés et reconnus.
    -Vérification sous Windows si Automount activé. C’est ok.
    -Vérification dans la gestion de disques si clé usb reconnu. Négatif.
    -Installation de usboblivion pour nettoyage de la base de registre.
    -Relevé de tension et intensité par une clé usb testeuse. Aucune relevé possible.
    -Vérification physique via multimètre des tensions VCC sur chaque ports usb: 3,3V de relevé

    Donc pour quelle raison ces ports usb ne sont plus alimentés en 5V ? Le pc fonctionne de surcroit sans aucun bug.

    Auriez une piste sur laquelle m’aiguiller?

    Par avance merci pour l’aide apportée.;)

    #10029
    bruno47800
    Participant

    salut

    une souris usb fonctionne ?

    #10033
    tit2611
    Participant

    Salut,

    Non souris usb négatif ainsi que tout autre périphérique usb.

    #10036
    Tournesol
    Participant

    Salut tit2611,

    Si, même une souris ne fonctionne pas, et que le USBSTOR.INF est le bon pour ton Windows, il faut vérifier si tu n’as pas une panne dans le 5V distribué aux prises USB, mais refaire un test de tous les .inf serait sans doute plus sûr, en attendant.

    Vérifier dans le gestionnaire de périphs si tout est OK (surtout les concentrateurs et racines de .2 et .3).

    Mets nous la version du W 10  (n° du build) car on ne peut pas connaître les versions de .inf et .dll qu’il faudrait …

    Le vieux Tryphon

     

    #10044
    tit2611
    Participant

    Salut vieux tryphon,

    Pour les gestionnaire de périphérique, je te mets en photo les données. Ensuite voici la version Windows installée:

    Windows 10 famille 20H2 Build 19042.1165

    Gestionnaire

    #10045
    tit2611
    Participant

    Salut vieux tryphon,

    J’ai merdé sur mon message précèdent la fessée c’est pour moi 😉

    Pour les gestionnaire de périphérique, aucune anomalie:

    -Concentrateur usb genérique
    -Controleur hote intel usb 3.0 extensible
    -Hub usb racine 3.0
    -Périphérique usb composite
    -Realtek usb 2.0 card reader

    Ensuite voici la version Windows installée:

    Windows 10 famille 20H2 Build 19042.1165

    #10049
    tit2611
    Participant

    Quand tu me parles de refaire un test de mes .inf, qu’entends tu par là?

    #10054
    Tournesol
    Participant

    Bon dimanche …

    Je veux dire savoir si ils sont ceux d’origine du build
    Pourquoi ne passes-tu pas au 21H1 et build 19043.1165 actuel ?
    avec un update ce devrait être comme le mien qui voit les USB …
    Sinon, tu ne peux avoir qu’une panne hardware … car tout le reste fonctionne …

     

    Le vieux Tryphon

     

     

     

    #10058
    tit2611
    Participant

    Salut Tryphon,

    J’ai négligé ce pc médion, d’où un oubli de mis à jour. J’y procède et reviens dans la foulée.

    Un bon dimanche vieux bouc 😉

    #10059
    tit2611
    Participant

    Retour de la mise à jour et toujours au même point.

    #10063
    Tournesol
    Participant

    Dans ce cas, il doit y avoir une alimentation manquante sur le CI qui passe le jus sur les prises USB (toutes les versions : 2.0 et 3.0) qui n’est plus dans son état normal ! ! !
    Bon courage pour le dépannage de la CM de ton PC !!!
    Mais essaie donc de voir avec un Linux sur un ‘premier disque’ dans cette bécanne au lieu de Windows … tu saura tout de suite si c’est l’OS Windows ou le PC qui est en cause.

    Le vieux tryphon

     

     

    #10064
    tit2611
    Participant

    J’essaie avec linux et je reviendrai t’informer.

    Merci pour ton aide vieux bouc 😉

    #10065
    Tournesol
    Participant

    Ok, tu peux faire une clef USB mais c’est pas pratique avec cette bécanne puisque pas d’accès … mais si tu la fait sur un autre, lire ensuite le CD d’install Linux avec le lecteur CD doit être possible
    prends un Linux « from scratch » sur USB et télécharge l’ISO de Linux complet sur l’autre PC (même sous Windows) … c’est comme ça que ça va le plus vite ! ! !

    Le vieux Tryphon (pourquoi bouc ?)

     

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut