Panne tv 42LF5610 -ZF IMAGE presence SON mais l'mage trés trés sombre.

Bienvenue sur depanetout, forum d’entraide au dépannage électronique Forums Dépannage Écran LED/3D LG Panne tv 42LF5610 -ZF IMAGE presence SON mais l'mage trés trés sombre.

13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #5576
    maxt
    Participant

    Bonjour,

    Je suis à dépanner un TV LG Réf 42LF5610 -ZF D4UN Collégue.

    Le problème son présent mais image  très sombre .

    J ai essaye de régler contraste etc toujours pareil.

    Démontage capot arrière. Au niveau de la carte alimentation contrôle du 13.2v ok

    Sur la carte SSB  retire  un morceau de prise hdmi mâle

    la panne vient elle de la carte ssb .Sur la carte  T con contrôle mini fusible ok.

    Pour moi le rétro éclairage est ok

    merci de l’aide

    recherche schéma alim + ssb etc

    #5577
    rocky
    Administrateur

    salut

    peut tu mettre une image du defaut

    pour mettre une image : https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

    retire le cable LVDS de la carte mere et voire si le défaut est le meme,si le retro est ok alors eeprom a reprogrammer (possible)

    sinon alors bande leds hs

    quelle tensions a tu sur le connecteurs leds et combien de fils a tu dessus

    la plupart du temps chez LG quand il y a un defaut de retroeclairage ce sont les leds qui foire

    pour le schéma faut mettre les reference des cartes (ils faut prendre l’habitude de mettre les reference des cartes a chaque sujet)

    #5578
    maxt
    Participant

    Salut rocky,

    Voici la photo 1 avec le defaut

    La photo 2 vue des circuits : alim -SSB -Tcon

    Tu me parle de retirer le câble LVDS .Quelle est ce  câble

    MERCI

    a+

    #5579
    maxt
    Participant

    rocky,

    Pour l’alimentation des leds  c’est la prise blanche à coté du condo bleu sur la carte d’alimentation

    Autrement le cable  noté 12 qui va de la carte alimentation   à la carte SSB LES TENSIONS SONT CORRECTES

    J’ai pas encore mesuré cette tension il faut avoir combien normalement.

    La Ref de la carte SSB est : LD55 EAX66164203.

    Au démarrage je vois bien le logo LG en mouvement,pour moi le rétro éclairage est ok si hs pas de logo LG (VISIBLE AVEC UNE LAMPE devant la dalle)

    Merci

    #5580
    rocky
    Administrateur

    alim : EAX66203001 (1.6)

    je te l’ai encadré en rouge débranche le et mets en route le tv ,et voir si le retro fonctionne bien ou pas

    d’apres ce que tu dit c’est les bandes leds hs sur a 100%

    #5584
    maxt
    Participant

    Bonjour Rocky,

    J’ai débranché le  câble lvds qui va à la carte TCON

    Et là rien écran noir

    Mesure la tension connecteur qui va au panneau leds environ 309v continu

    Après vérification le symbole lg qui tourne sur l’écran est bien sombre sans branchement antenne prise peritel etc

    merci

    bonne journée

    #5585
    rocky
    Administrateur

    salut

    démonte la dalle et tu trouver certaines leds hs

    a 309V la tension n’est pas bonne

    je sais pas comment tu fait pour voir le logo alors que le cable LVDS est debranché

    #5586
    maxt
    Participant

    ROCKY,

    J vois le logo LG sombre une fois le câble LVDS rebranché.

    Câble lvds débranché écran noir pas de rétroéclairage

    je vais essayé de démonter  la dalle

    COMBIEN DOIT ON AVOIR AU CONNECTEUR led normalement, moi je mesure 309 v

    MERCI

    A+

     

    #5587
    rocky
    Administrateur

    #5588
    maxt
    Participant

    Bonsoir,

    Voila après démontage de la dalle ci-joint photo

    les clips blanc arrondi à la base  s ‘enlèvent aisément.Par contre le rectangulaire à la base difficile.

    12 ronds et 12 rectangulaires

    Je vais  commander les leds pour une 20 €

    merci A+

    #5589
    rocky
    Administrateur

    tu a carrément une bande bruler ,ta eu chaud cela aurai pu prendre feu et te bruler les diffuseurs

    #5964
    maxt
    Participant

    Bonsoir Rocky,

    Pour info

    Je reviens vers toi pour te dire que après échange des barres de led le tv fonctionne correctement.J’ai effectué la commande chez aliexpress délais très long 1 mois.

    Encore merci

    A+

    #5966
    rocky
    Administrateur

    Salut

    merci du retour A+++

13 sujets de 1 à 13 (sur un total de 13)
  • Le sujet ‘Panne tv 42LF5610 -ZF IMAGE presence SON mais l'mage trés trés sombre.’ est fermé à de nouvelles réponses.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut