[ Résolu] Thomson 50UW9766

Accueil Forums Dépannage Écran LED/3D Thomson [ Résolu] Thomson 50UW9766

Ce sujet a 14 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 1 an et 9 mois.

15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #1349
    Flasheure
    Flasheure
    Participant

    Salut

    Est ce que quelqu un connait la référence des led bar tv Thomson50UW9766 ou équivalent ?

    Merci

    • Ce sujet a été modifié le il y a 1 an et 9 mois par Flasheure Flasheure.
    #1351
    rocky
    rocky
    Admin bbPress

    salut

    pour être sur

    il faut démonté la dalle et en principe la référence est  écrite sur la rampe

    #2632
    Flasheure
    Flasheure
    Participant

    salut

    Bon, mon pote vient de m amener sa TV, ……depuis le temps que j attendais.

    Alors, apparemment, ca ne doit pas etre les leds.

    La TV se met bien en route, j ai le son et l image, mais au bout de 5mn, écran noir, mais le son est la.

    Je joins le maximum de photos:

    Référence TV

     

    J’ai regardé partout, pas de condo gonflés, par contre, j’ai vu ca, je ne pense pas que ce soit normal ?

    J’ai relevé le composant RN1 et me suis apercu que le RV1 avait recu un petit coup de flash !

    Messieurs, je m en remets a vos lumières……..

    Merci et bon week end

    @+

    #2633
    rocky
    rocky
    Admin bbPress

    Salut

    Alim:40-E461C6-PWE1XG /81-PE461C6-PL290AA

     

    Gestion:40MT51KLMAC4HG

    Driver Led:L500S62EA

    reprends un max de soudures dans l’alim,meme si elle te paraissent bonnes

    mesure les tensions sur le connecteur P1 avant et apres que ton tv s’eteint

    verifie si la thermistance RN1 est cassé sur le coté,mais je pense que c’est normal j’ai déjà vu ce phénomène

    RV1 est un relais statique a deux broches

     

    #2647
    Flasheure
    Flasheure
    Participant

    re

    Bon, le RN1 n est pas fendu.

    J ai commencé a tester le P1, mais j ai fait une connerie.

    Donc:

    J ai cru voir que 3, 5, 6 et 9 sont des masses (GND).

    J’ai testé:

    12=3,22

    11=0,41

    10=3.18

    9=GND

    8=0,02

    7=3.27

    6=GND

    5=GND

    4=en testant 4 et 6, j ai touché les 2 et bien évidemment, le flash………………

    3=GND

    2=

    1=

    Quand pense tu?

    Du coup, j ai arreté pour ne pas faire plus de conneries……

    #2651
    rocky
    rocky
    Admin bbPress

    tu a planté l’alim,dans un cas comme celui-ci lorsque les pins sont rapprochés,ils faut mettre une trombone dans le connecteur de chaque pin.

    verifie le driver led il y a deux fusibles F1 et F2 s’ils ne sont pas hs

    #2652
    Flasheure
    Flasheure
    Participant

    J avais tout remonté, et elle a du jus. Mais elle fait comme avant.

    J avais l image 5 mn, mais c était tres rare.

    En ce moment, quand je l allume, j ai le logo THOMSON en rouge, puis écran noir

    Je vais quand meme tester les fusibles.

    @+

    Edit:  les 2 fusibles sont bons.

    • Cette réponse a été modifiée le il y a 1 an et 10 mois par Flasheure Flasheure.
    #2657
    rocky
    rocky
    Admin bbPress

    verifie le 24V sur le connecteur P2 il y a moins de risque de faire un court jus,

    lorsque ton ecran ce coupe essaie avec la lampe torche du telephone dans le noir si tu appercois une image en arriere plan

    #2662
    Flasheure
    Flasheure
    Participant

    lorsque ton ecran ce coupe essaie avec la lampe torche du telephone dans le noir si tu appercois une image en arriere plan

    Ca, deja, j avais essayé, on ne voit rien.

    Demain, je teste pour le 24V

    Bonne nuit

    • Cette réponse a été modifiée le il y a 1 an et 10 mois par Flasheure Flasheure.
    • Cette réponse a été modifiée le il y a 1 an et 10 mois par Flasheure Flasheure.
    #2699
    Flasheure
    Flasheure
    Participant

    re

    j ai des 0v, des 0.17v, des 0.22v …………..

    **J ai toujours pris le meme GND et tester les 5 pin en 24V avec cette meme masse…..

    Ca ne change rien ? Ce que je veux dire, je ne suis pas obligé de tester un 24V avec un GND spécifique ?

     

    @ suivre

    Edit: j ai mis un film sur une clé USB, histoire de voir si elle etait lue…….rien non plus.

    (Si ca peut aider…..) mais bon, en meme temps, je n ai pas acces au menu, puisque rien a l écran.

    • Cette réponse a été modifiée le il y a 1 an et 10 mois par Flasheure Flasheure.
    • Cette réponse a été modifiée le il y a 1 an et 10 mois par Flasheure Flasheure.
    #2702
    rocky
    rocky
    Admin bbPress

    salut

    tu a du grillé quelques chose sur le 24V si tu a 0V,quand tu a fait le court jus.

    quelle tension a tu sur les fusibles F1 et F2

    et en enlevant le connecteur P2 a tu toujours 0V

    #3029
    Flasheure
    Flasheure
    Participant

    re

    Bon, ce coup-ci, j’ai pris le temps de souder des petits fils de chaque coté des fusibles.

    Donc, fils soudés, je remets le jus:

    F1=0

    F2=.016

    Edit:

    Sur P2 branché:       Sur P2 non branché:

    1=A_DIM

    2=P_DIM

    3=BL_ON

    4=NC

    5=GND

    6=GND

    7=GND

    8=GND

    9=GND

    10=17.05        18.73

    11=14.67        11.23

    12=13.82        19.66

    13=10.39        19.26

    14=12.21        10.28

    Je prends les mesures dès que je touche car je reviens vite fait à   1

    @+

    • Cette réponse a été modifiée le il y a 1 an et 10 mois par Flasheure Flasheure.
    #3043
    rocky
    rocky
    Admin bbPress

    salut

    je comprends pas ce que tu a fait,il faut laisser les masses des chassis

    #3313
    Flasheure
    Flasheure
    Participant

    salut

    Résolu……….parti à la déchetterie.
    Du coup, je l avais demonté a fond, et je me suis apercu………qu il n y a pas de bandes de led !!!!!!!!!!!

    • Cette réponse a été modifiée le il y a 1 an et 9 mois par Flasheure Flasheure.
    #3316
    rocky
    rocky
    Admin bbPress

    Salut flasheure

    merci du retour

    parfois il faut pas insister.A+++

15 sujets de 1 à 15 (sur un total de 15)

Le sujet ‘[ Résolu] Thomson 50UW9766’ est fermé à de nouvelles réponses.