Samsung LE40B620R3W

Accueil Forums Dépannage Écran LCD Samsung Samsung LE40B620R3W

Ce sujet a 6 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 6 mois et 2 semaines.

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #5050
    Avatar
    Nico
    Participant

    Bonjour, j’aimerai avoir votre vais sur le défaut que je rencontre sur un télé samsung LE40B620R3W.

    Le premier défaut était que la télé ne démarrait plus ( plus de voyant d’image ou de son….. ), défaut résolu en remplaçant le cms FAN7530 dans le primaire de l’alimentation.

    Désormais la télé démarre mais le rétroéclairage est faible , pas besoin d’éclairer la dalle pour distinguer l’image, on la voit bien mais elle le rétroéclairage est vraiment faible. Lors du démarrage je vois en regardant par l’arrière de la télé que le rétroéclairage s’allume plus fort pendant une petite seconde au départ avant de diminuer.

    Comment voir si le défaut provient des tubes qui ont vieilli ou alors d’un problème sur une des cartes éléctroniques?

    20200511-171936-resized

    20200511-171940-resized

    20200511-172015-resized

     

    #5052
    rocky
    rocky
    Admin bbPress

    salut

    verifie l’alim du driver coter cuivre UI801 (SEM2006) pin14

    pdf SEM2006

    http://tv-remont-spb.ru/files/SEM2006.pdf

    pour supprimer la protection mettre la pin 5 a la masse (mais uniquement pour l’essai) voir si tes tubes s’allument correctement

    sur ce model j’ai eu plusieurs fois des tubes hs il devenait rouge en particuliées sur un tube ou des bulles d’air qui ce déplace a l »interieur du neon

    neon avec dominance de rouge

    neon avec des bulles d’air qui ce déplace a l’interieur

    #5055
    Avatar
    Nico
    Participant

    je mesure 12.9v sur la pin 14 et 0.9v sur la pin 5 , aucun changement lorsque je met la pin 5 à la masse , le rétroéclairage ne change pas.

    Je vais démonter la dalle et controler les neons.

    #5058
    Avatar
    Nico
    Participant

    je viens de démonter la dalle , tout les néons ont la même teinte une fois allumé. Je constate donc bien que les néons s’allument avec une forte intensité lumineuse puis après 1 seconde environ l’intensité lumineuse baisse…

    Je te joins un lien d’une vidéo qui montre le défaut.

    https://youtu.be/AhIqmAzrYV4

    C’est la première fois que j’ai ce genre de défaut sur un rétroéclairage à néon….

    #5061
    rocky
    rocky
    Admin bbPress

    salut

    verifie les connexion des neons

    débranche le câble carte mere/ t-con et voie si c’est pareil

    t’es neon ont l’air bien mais le mieux aurai étés de les contrôler au testeur

    https://www.depanetout.com/Forums/topic/testeur-de-lampes-ccfl-led-dalles/

    La tension sur la pin 5 n’est pas bonne possible que l’ic soit hs

    schéma: https://www.cjoint.com/doc/16_04/FDqqoqgKxEt_BN44-00264A.pdf

    #5062
    Avatar
    Nico
    Participant

    Salut, j’ai résolu ce problème! ( qui n’en n’était pas un en fait…. )

    Sur cette télé il y a un mode économie d’énergie qui était activé en « auto » dans le menu général, et lorsque la télé est une sur une source qui ne reçoit pas de signal la luminosité est baissée au minimum…

    Il suffisait uniquement de mettre un signal sur l’entrée sélectionnée ou de désactiver le mode économie d’energie « Auto » pour que le luminosité redevienne normal!

    Beaucoup de temps passer pour rien mais bon l’essentiel est la la télé fonctionne!!

    Donc le défaut d’origine ( qui était que la télé ne démarré pas ) était du au cms FAN7530 qui était hs.

    Merci Rocky pour l’aide apporter encore une fois 😉

    • Cette réponse a été modifiée le il y a 6 mois et 2 semaines par Avatar Nico.
    #5064
    rocky
    rocky
    Admin bbPress

    salut nico

    merci du retour ,plus de peur que de mal A+++

7 sujets de 1 à 7 (sur un total de 7)

Le sujet ‘Samsung LE40B620R3W’ est fermé à de nouvelles réponses.