Tv Philips 32PFL3405H/12 problème alimentation

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #8150
    BLONDI
    Participant

    Bonjour à tous

    Marque : PHILIPS

    Modèle : 32PFL3405H/12

    Châssis : TPM5.1ELA

    Carte d’alimentation : 715G3816-P03-H20-002U

    J’ai une télé Philips 32pfl3405h/12 qui au départ avait le composant IC901 d’explosé. J’ai remplacé ce composant ainsi que le petit transfo T902 qui produit le 5 volt et une diode.

    Maintenant la télé s’allume et fonctionne bien tant que l’on ne branche rien sur la carte mère (pas de HDMI et pas de câble antenne sur l’option DTV). C’est à dire la télé affiche le menu il est possible de faire une réinstallation d’usine avec la recherche des chaines.

    Mais dés que l’on veut voir une chaîne TNT ou alors une chaîne en HDMI le rétro éclairage se coupe et la télé redémarre toutes les 45 secondes.

    j’ai fait différentes mesures de tensions au connecteur CN902.

    La télé fonctionnant rétroéclairage OK et message « AUCUN SIGNAL » :

    5 volt       5,35 volt               12 volt       12,03 volt         24 volt        25,07 volt

    La télé fonctionnant avec le câble antenne de branché et la télé sur TF1 donc coupure régulière.

    5 volt       5,35 volt               12 volt       12,06 tombe à 0 à la coupure pour revenir       24 volt       25,60 varie à 24,98 et tombe ~ à 12 volt à la coupure.

    J’ai les mêmes mesures pour les diodes D910 (25,60 au lieu 24v), D911 (12,06). Je trouve le 24 v très élevé et donc être la cause de panne.

    Je pense que le problème provient du transfo T901 mais je voudrai en être sure et si c’est bien lui savoir ou je pourrai le commander. Je vais faire des recherches.

    J’attends donc la confirmation de mes soupesons ou alors une autre solution.

    Je vous remercie tous d’avance.

    Cordialement.

     

    #8152
    rocky
    Maître des clés

    salut

    ton alim doit etre bonne je chercherai plutot coté carte mère

    quelle reference a t’elle

    #8164
    BLONDI
    Participant

    Bonsoir à toi et merci toujours aussi rapide.

    Personnellement Je n’avais pas pensé à la carte mère étant donné que le composant était explosé sur la carte d’alim.

    Mais il est vrai que la télé se coupe dés que la vidéo doit vraiment s’enclencher, un peu comme une émulation 600/800 fonctionne et un format plus performant ne fonctionne plus.

    Faudrait-il vérifier les condos sur la carte mère ? Je vais les tester cela ne coûte rien à par un peu de temps.

    Je te joins des photos de la carte mère et attends tes propositions.

    Je te remercie d’avance, c’est très sympa d’aider les personnes qui n’ont malheureusement toutes les connaissances.

    Bonne soirée, Cordialement.

     

    Bonne soirée, Cordialement

    #8169
    rocky
    Maître des clés

    salut

    démarre ton alim sans la carte mère

    débranche le connecteur d’alim coter carte mère et mets un strap dans le connecteur sur pins 1/10/12

    et verifie que tes tensions sont bien stable et que le retroeclairage s’allume bien

    voici un schéma  cela pourra t’aider

    https://sdformation.fr/cmssimple/uploads/pub/Philips/lcd/tpm5.1.pdf

    #8176
    BLONDI
    Participant

    Bonjour, merci pour ta réponse.

    J’ai fait plusieurs fois les mesures et je ne comprends par le résultat. Une fois le pontage de fait entre ENA, S/B et le +5 volt voici le résultat.

    Très faible rétroéclairage qui s’éteint au bout d’une minute. Tension : 5 volt -> 5,37 volt, 12 volt -> monte à 5 volt puis descend très rapidement à 0 volt, 24 volt -> monte à 21 puis descend rapidement à 12 volt puis descend plus doucement vers 0.

    J’ai refait les mesures avec la carte mère branchée 1 fois sans le câble antenne et 1 fois avec le câble antenne de branché et j’ai les mêmes tensions que précédemment.

    J’avais lu dans un post qu’une personne avait remplacé les 2 transfos (T901 etT902) après l’explosion de IC901 pour que la télé refonctionne. Avant le remplacement de T902 je n’avais pas de 5 volt.

    Pour moi les transfots ne tombaient jamais en panne car à part un aimant et du fil de cuivre il n’y a pas beaucoup plus. Si jamais c’est le T901 il faudrait me dire ou je pourrai le commander.

    Merci à toi et à tous les autres.

    Cordialement

     

    #8179
    rocky
    Maître des clés

    salut

    strap les pins :11 /12/1 sur CN902 et voir si  tensions et retroclairage ok ,sinon

    verifie les enroulement des transfos hors secteur 

      sur calibre bipper

     

    #8183
    BLONDI
    Participant

    Bonsoir

    Je voudrai vous informer que j’ai refait un test avec le strap sur le connecteur et en rajoutant une ampoule de 12 v et 24 v pour mettre de la tension sur le circuit.

    Le résultat est simple avec les ampoules il n’y a plus de 12 v ni de 24 v les 2 sont à 0 v et le rétroéclairage est toujours aussi faible.

    Voila pour la précision. Merci à tous et à toi.

    Bonne soirée, cordialement.

    #8185
    BLONDI
    Participant

    Bonsoir à toi.

    Je n’avais pas vu ta réponse à temps étant plongé dans mon branchement avec les ampoules.

    Pour tester le transfo je l’ai dessoudé pour pouvoir le tester, ton schéma ne correspond pas tout à fait à mon transfo mais fais le test entre le pin 3 et 6 et aucun bip.

    Avec mon testeur à induction j’ai juste une induction entre le pin 1 et 3, sur tous les autres pins il n’y a rien. Le bip répond aux pins reliés entre eux et c’est tout.

    S’il faut le changer il me faudrait une référence exacte pour que je puisse le commander car avec toutes les inscriptions notées sur ce transfo je ne trouve rien sur le net. Je joins une photo.

    Merci à toi pour ton aide.

    Bonne soirée, cordialement

     

    #8186
    rocky
    Maître des clés

    salut

    ton TV est bien un 32PFL ou 42PFL

    je pense pas que tu le trouvera épuisé 80GL26T

    #8188
    BLONDI
    Participant

    Bonsoir

    Oui ma télé est une 32PFL3405H/12 je vais voir pour le transfo, mais la référence que tu m’as donné ne correspond pas du tout ton tranfot est pour les inventers

    Sinon je vais voir pour la carte complète

    Bonne soirée.

    Cordialement

     

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut