TV Thomson 40FA3203 – Ecran inversé

Accueil Forums Dépannage Écran LED/3D Thomson TV Thomson 40FA3203 – Ecran inversé

Ce sujet a 5 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 3 mois et 2 semaines.

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #5389
    Avatar
    verto
    Participant

    Bonjour à tous et merci pour ce forum d’entraide.

    Je viens de changer la carte mère de ma TV Thomson 40FA3203 pour cause de panne, quand j’allume la TV, l’image est inversée. Le haut est en bas et la gauche est à droite.

    J’ai mis à jour le firmware avec la dernière version disponible mais rien n’y fait. Dans le menu caché (Menu > Image > Contraste > 6 4 2 5) rien ne propose d’inverser l’image. Bien évidemment, rien dans le menu classique ne permet de manipuler le sens de l’affiche, ça aurait été trop facile ! Je ne sais plus quoi tenter …

    Votre aide est la bienvenue 🙂

    Merci !

    VerTo

     

    • Ce sujet a été modifié le il y a 3 mois et 2 semaines par Avatar verto.
    #5391
    rocky
    rocky
    Admin bbPress

    salut verto

    peut tu mettre une image du défaut

    quelle reference de carte mere a tu mis

    comment mettre une image: https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

    #5397
    Avatar
    verto
    Participant

    Salut rocky,

     

    Merci pour ta réponse.

     

    Voici une image du défaut

    Image inversée

     

    La référence de la carte mère est : TV THOMSON 40FA3203 – 40-MT31BE-MAB2HG

     

    Nouvelle carte mère

    Et voici l’ancienne carte mère qui fonctionnait :

     

    ancienne mobo

    Encore merci !

    • Cette réponse a été modifiée le il y a 3 mois et 2 semaines par Avatar verto.
    • Cette réponse a été modifiée le il y a 3 mois et 2 semaines par Avatar verto.
    • Cette réponse a été modifiée le il y a 3 mois et 2 semaines par Avatar verto.
    #5401
    rocky
    rocky
    Admin bbPress

    ok,mais quelle etait le probleme pour avoir changer la carte mere

    si tu n’a rien trouver dans le menu,alors possible que le probleme viens de l’eeprom,ou changer la configuration de la dalle

    pour l’eeprom tu peut essayer de recuperé l »ancienne U702 et de la remplacer

    pour la dalle entré dans le mode service et changer le type de dalle

     

    #5405
    Avatar
    verto
    Participant

    Le problème de base était que la TV s’allumait mais s’éteignait au bout de 5mn. Et parfois ne s’allumait tout simplement pas. Un réparateur m’a dit qu’il fallait changer la carte mère, ce que j’ai fait moi même.

    Je ne maîtrise malheureusement les aspects Electronique. Pour l’eeprom, est-ce facilement remplaçable ?

    Sinon pour le mode service de la dalle, comment puis-je le changer ?

    Merci pour ton aide, je suis très novice dans ce genre de chose .. 🙂

     

    #5406
    rocky
    rocky
    Admin bbPress

    salut

    sur l’ancienne carte a tu essayer de chauffer le processeur avec un décapeur thermique c’est celui qui est au milieux avec au dessus un radiateur noir

    chauffe le environ 1 minute et laisse refroidir et fait l’essaie ,ton tv peut redémarré, renouvelle la manip 2 ou 3 fois si idem

    pour le flash spi le dessouder c’est pas difficile si ont n’a un fer a souder et du flux ,et bien reperé le sens de montage

    lorsque tu est entré dans le mode service a tu la possibilité de changer le type de dalle

    peut tu mettre en image ce que tu a dans le mode service

    a tu une etiquette sur le panneau arriere avec des codes option

    a tu bien suivie le MS

    entrer dans le menu utilisateur
    appuye sur ok sur image
    fait défiler jusqu’au contraste
    avec télécommande, appuie 6425
    le menu spécial apparaît
    aller à la ligne tout réinitialiser et appuye sur ok
    retour de réinitialisation de ligne et appuyez sur ok
    le téléviseur redémarrera dans le premier mode d’installation

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.