Continental Edison CEDLED32ML3

Accueil Forums Dépannage Écran LED/3D Continental Edison Continental Edison CEDLED32ML3

Ce sujet a 9 réponses, 2 participants et a été mis à jour par Avatar Caneton, il y a 2 mois et 2 semaines.

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #5624
    Avatar
    Caneton
    Participant

    Bonjour, j’ai besoin de votre aide, ma télé Continental Edison a le voyant qui clignote en continu quand je veux la démarrer et 1 fois sur 10 elle s’allume est fonctionne mais au bout d’un long moment.

    Modèle: CEDLED32ML3

    J’ai mesuré 12,7V entre les 2 cartes.

    Et 30,7V pour l’alimentation rétroéclairage (Quand écran noir)

    Carte alimentation: 17IPS11

    Carte principale: 17MB55

    Entre les 2 cartes j’ai relevé 12,07V (en veille et allumé).
    Sur le circuit du rétroéclairage c’est 30,6V quand écran noir, et 83V quand allumé.
    J’ai testé 2 condensateurs, leurs valeurs étaient parfaites.
    Toutes les diodes coté alim me semblent OK.

    Connaissez vous la maladie de ce genre de TV ?

     

    #5632
    rocky
    rocky
    Admin bbPress

    salut

    ton alim doit etre bonne

    chassis vestel il faut ce méfier des leds,tu doit avoir une leds qui foire a voire

    #5635
    Avatar
    Caneton
    Participant

    Ah ok donc c’est ce qui ferait monter la tension à 83V ?

    #5641
    rocky
    rocky
    Admin bbPress

    ton tv est facilement demontable niveau dalle , alors verifie les leds si tu a un testeur de leds tu gagnera beaucoup de temps

    #5657
    Avatar
    Caneton
    Participant

    Merci, mais j’ai juste un multimètre avec mode diode 😐

    #5658
    rocky
    rocky
    Admin bbPress

    salut

    tu peut les controler mais une a une il y a des video sur YT qui explique mais c’est tres simple

    Il faut gratter la bande pour trouver le + et le –  sur cette image tes  leds ne sont pas comme cela

    mais plutot comme cela

     

    #5719
    Avatar
    Caneton
    Participant

    Merci, j’ai contrôlé par 5 LEDs avec 12V, je suis tombé sur 2 a faible luminosité, voir photo du lien (que je n’arrive pas a coller dans la barre d’adresse de photo)

    https://we.tl/t-P7x8ylPPQQ

    C’est changeable à l’unité ?

    Les 3 points noir par LED c’est silicone ?

    Merci

    #5722
    rocky
    rocky
    Admin bbPress

    salut

    ce que tu peut faire est de les shunter pour essaye

    oui tu peut les changer a l’unité ce sont des 3V

    les points noir la lentille a etes coller a froid tu peut la faire sauté a la main ou tournevis plat et la recoller avec de la colle glue

    comme dans cette exemple

    je serai absent environ 2 semaines

    #5723
    Avatar
    Caneton
    Participant

    Merci, donc dans les paramètres je dois baisser un peu la luminosité ?

    • Cette réponse a été modifiée le il y a 2 mois et 2 semaines par Avatar Caneton.
    #5731
    Avatar
    Caneton
    Participant

    Bon, j’ai fait 200mA de surintensité sur des groupes de 3 pendant 20sec, elles tiennent le choc, donc ce n’est pas les LEDs 😑

10 sujets de 1 à 10 (sur un total de 10)

Vous devez être connecté pour répondre à ce sujet.