affichage violet tv telefunken TF4051LED10

Accueil Forums Dépannage Écran LED/3D Autres affichage violet tv telefunken TF4051LED10

Ce sujet a 3 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 5 mois.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #5238
    Avatar
    mika02
    Participant

    Bonjour  rocky

    j’ai une tv telefunken TF4051LED10 dont l’affichage tire vers le violet/pourpre. j’ai changé la tcon même résultat. d’après toi  l’écran serait il en fin de vie  ou le problème est ailleurs ?

    l’alimentation est HPLD469A  la carte mère 17MB51-1

    merci

    #5244
    rocky
    rocky
    Admin bbPress

    salut

    mets une photos du défaut

    a tu bien nettoyer le cable LVDS, possible aussi que ce soit eeprom

    ou essaye de faire une réinitialisation

    #5261
    Avatar
    mika02
    Participant

    bonjour

    j’ai suvi les conseils ( a part l’eeprom) et c’est pareil. j’ai l’impression aussi que la luminosité n’est pas terrible. quand on change de mode (dynamique à naturel par exemple) ça ne change pas

    j’ai tout démonté. les 4 barres led fonctionnent mais pas avec une grande intensité

    pour les photos on voit pas vraiment le défaut. j’essaie dans faire une une qui montre ce défaut mais c’est pas parlant

    #5263
    rocky
    rocky
    Admin bbPress

    salut

    debranche la carte mere du t-con et :

    branche un deuxieme tv en peritel si ton image est ok c’est soit t-con soit la dalle

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.