Connecteurs de nappes : NordicTrack T25

Accueil Forums Autres non classés Connecteurs de nappes : NordicTrack T25

Ce sujet a 7 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 2 mois.

8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #4849
    Avatar
    S.viot
    Participant

    Salut Rocky,

     

    Merci pour ce forum, je suis sur que ca va me faire économiser de longues heures !

     

    En ces temps de confinement, j’ai acheté d’occasion un tapis de course a pieds NordicTrack T25 avec un écran Tactile, une console centrale et un pad central (controleur vitesse/inclinaison/stop & Start).

     

    Les fonctions sur l’écran cental fonctionnent correctement. la console centrale et le pad fonctionnent de maniere aléatoire. J’ai démonté le tout et interverti les nappes pour voir si les signals passaient et ca passe. Ce qui me fait dire que ca ne vient pas des touches de la console et du pad. L’écran tactile fonctionnant correctement me fait dire que ce n’est pas un pb d’interprétation du message. Du coup je pense que c’est au niveau de la connexion des nappes. Quand je les enfonce fort et que je maintien les nappes manuellement, toutes les touches fonctionnent correctement. j’ai sorti les nappes j’ai gommé le bout puis nettoyé lubrifié avec une bombe spéciale et enfin reconnecté mais le probleme reste identique. ca ne fonctionne que si j’exerce une pression. j’ai également pulvérisé dans les connecteurs pour nettoyer et passé un coup de brosse a dents…idem il faut réalisé une pression pour que ca fonctionne.

     

    Concernant le pad central, il a une alimentation a part sur le controller, ce qui me fait dire que le probleme ne vient pas des nappes.

     

    je ne sais plus quoi faire. Est ce que c’est un probleme de nappe, de connecteur, de soudures… peux tu me guider ?

     

    Merci beaucoup pour ton temps

     

    Stéphane

    • Ce sujet a été modifié le il y a 2 mois par Avatar S.viot.
    #4851
    rocky
    rocky
    Admin bbPress

    salut

    je pense que le connecteur a du ce déformé la solution serai de souder des fils de part en part du connecteur

    peut tu mettre une image de ou des connecteurs en question

    pour mettre une image :https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

     

    #4853
    Avatar
    S.viot
    Participant

    Merci ci dessous les photos

    • Cette réponse a été modifiée le il y a 2 mois par Avatar S.viot.
    #4854
    Avatar
    S.viot
    Participant

    cONNECTEUR1

     

    CARTE

     

    cONNECTEUR2

     

    RECTO CARTE

    #4857
    rocky
    rocky
    Admin bbPress

    a tu bien vérifier les soudures des connecteurs a la loupe

    les pins des nappes sont en quinconce, une recto,une verso

    la première image la nappe a l’air d’avoir souffert

    #4868
    Avatar
    S.viot
    Participant

    Je ne vois rien à la loupe sur les soudures. qu’est ce qui te fait dire que la nappe a souffert ? excuses moi j’ai un oeil néophyte !

    #4869
    Avatar
    S.viot
    Participant

    comment fait on pour changer ca ? ou refaire les connexion correctement ?

    #4870
    rocky
    rocky
    Admin bbPress

    salut

    si les soudures sont bonnes alors ok

    la premiere nappes par rapport a la nappes de la 3 image n’est pas terrible je peut me tromper

    si tes nappes ont la même longueur et le même nombres de broches tu peut les intervertire

    après comme je te l’ai dit,si tu te sens capable ,c’est de prendre du fils et de souder directement sur le connecteur bien repérè les broches de chaque fils

     

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.