Écran Philips 58pus7505/12

  • Ce sujet contient 15 réponses, 2 participants et a été mis à jour pour la dernière fois par rocky, le il y a 12 mois.
16 sujets de 1 à 16 (sur un total de 16)
  • Auteur
    Messages
  • #15216

    Bonjour tous le monde ,

    Je viens par ce message voir ci quelqu un aurait une idée sur ma problématique…

    J’ai acheté il y a un an cet écran et bien évidemment impossible de mettre la main sur la facture qui fait office de garantie…

    Après avoir fait des recherches suite au symptômes suivant :

    Écran noir ,rétro-éclairage ok et son ok j’ai donc décidé de changer la carte t con ,même référence que l ancienne ,je l’ai montee et en allumant j’ai un écran rempli de trait mais pas une image normal …tout le reste retroceclairage ok son ok mais rien de plus …SNIF…

    Bref ci quelqu un aurait une idée de la problématique rencontrée ce serait vraiment sympa de m indiqué la démarche à suivre ou éventuellement quoi changer…

    Merci d avance pour vos réponses

    En vous souhaitant un bonne soirée et un bon weekend…

    #15221
    rocky
    Maître des clés

    salut

    tu la acheté ou la t-con,certains en vendent qui ne fonctionne pas

    a tu verifié sur la carte t-con que les composant sont tous au même endroit et de même valeurs,car il arrive que les reference sont les memes mais que la valeurs des composant diffère suivant la taille de l’ecran

    pour mettre une image:https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

    #15242

    Bonjour ,

    Merci pour avoir pris le temps déjà ,du coup la carte je l’ai acheté sur eBay a prioris elle est neuve je vais redemontela carte est bien comparer tout les composants ainsi que leur valeur ça me paraissait être la même ,en revanche j’ai pas regardé les références des composants de la carte et bien vérifier ,

    Il serait possible que la carte neuve sois morte du coup?

    Ou pourrais je trouver la même carte et être sur qu elle sois bonne ?

    Merci bonne soirée

    #15246
    rocky
    Maître des clés

    salut

    ce que tu peut essayer de faire avec l’ancien et la nouvelle carte est de débranché une des deux nappes du t-con et voir si tu récupere une moitié d’image bonne

    #15358

    Merci d avoir répondu

    Je ne suis pas passé depuis un petit moment car montagne de travail ces derniers jours ,

    J’ai pas encore regarder pour comparer les deux cartes voir ci elles sont exactement pareil …

    Et pour la manip d enlever une des deux nappes ci l écran reviens qu est ce que ça voudra dire du coup?

    Bonne journée et merci de prendre le temps 🙏

    #15372
    rocky
    Maître des clés

    fait la manip et dit nous ce que tu voie

    #15482

    Bonjour  Rocky

    Je reviens que maintenant car pas eu le temps du tout de me concentrer sur la télé trop de boulot …et pas le temps de me mettre sur un film …

    Alors j’ai rebrancher l ancienne carte t con et enlever une des deux nappes et la je récupère la moitié d écran du coup donc tu devrais savoir plus précisément d ou viens la problématique je suppose …

    Sois une des deux nappes sois là carte qui m’a était renvoyé sois disante neuve et pas bonne .

    J’ai comparer les composant et ils sont identique du coup

    Merci d avance de prendre le temps de répondre et bon weekend à tous le monde

    #15483

    Pareil du coup avec la nouvelle carte du coup j’ai qu une moitié d écran qui fonctionne .

    L étaux se ressert du coup …

    J’ai osculter la bande elle n a pas l air abîmée ou quoi que ce soit …

    Merci en tous cas pour le retour

    Bonne soirée

    #15499
    rocky
    Maître des clés

    salut

    il faut isolé avec du scotch les pins de la nappe avec laquelle tu  n’a pas d’image il y a plein de video sur YT commence par 4 pins puis déplace le scotch

    #15543

    Bonjour Rocky

    Encore merci pour l aide ,j’ai fait le test du scotch électricien  et décalé au fur et à mesure mais rien n y fait …

    Je vais refaire une tentative la pour bien revérifier du coup…

    Merci en tous cas de prendre le temps ,

    J ai essayer de vérifier en touchant les nappe qui descendent après la tcon mais rien ne change a l image .

    Je commence a y croire de moins en moins …

    Bonne soirée merci en tous cas pour le temps de répondre

    #15544

    Bon  j ai était voir plus loin en démontant pour aller jusqu’aux bande led ,j’ai rien vu de brûlé ou toucher ,faudrait t il que je test les bande led ?

    Les nappes connectées a la dalle ont l air propre .

    C est l heure d aller dormir …

    Bonne soirée

    #15545
    rocky
    Maître des clés

    Salut

    Ton rétroéclairage doit être bon puisque dans ton premier message tu dit rétro ok

    Peu tu mettre en image la façon dont tu à isolé les pins de la nappe

    #15547

    Salut rocky  oui rétro éclairage ok au début tout s allume ,pour isolé les pins je met du scotch élec sur le côté cuivre après quand je referme la pince me suis rendu compte que ça perce le scotch donc j’ai fait les essais sans pince la nappe ,faut que je fasse avec scotch plus résistant du coup

    #15553
    rocky
    Maître des clés

    Il faut mettre du scotch le plus fin possible sinon tu risque de cassé le fermoire

    #15680

    bonjour rocky,je reviens après avoir refait toute la longueur avec le scotch en vérifiant bien que ça ne perce pas et toujours rien …

    En décalant a chaque fois ,ya eu quelques changement ,du genre au lieu d avoir une bande centrale ça fait deux bande un peu plus large et le reste en noir mais rien de nickel …

    Je vais me retenter un autre test ,cela prend pas mal de temps et j en manque en ce moment …

    Peu on élargir le scotch pour isolé 5,6 pins de la nappe où il faut absolument en avoir 4 et decaller 4 par 4 ?

    Merci en tous cas du retour

    Bon fin de journée

     

     

    #15681
    rocky
    Maître des clés

    salut

    en faite il y a pas vraiment de règle cela peut etre 2pins ,5pins ,8pins il faut cherché la bonne combinaisons

16 sujets de 1 à 16 (sur un total de 16)
  • Le sujet ‘Écran Philips 58pus7505/12’ est fermé à de nouvelles réponses.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut