Grunding 49 VLX 7730 WP

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #8214
    Nico
    Participant

    Bonsoir, j’ai besoin d’aide concernant une télé Grunding 49 VLX 7730 WP.

    Sur celui ci l’image est fortement bleu.

    IMG-20210127-184750

    J’ai vérifié les réglages des différents menu, RAS, remis les paramètres d’image aux valeurs d’origine, ou même encore mis à jour la télé et le défaut est toujours présent.

     

    J’ai contrôlé les tensions d’alimentations sur la carte Alim et de commande, aucun défaut relevé.

     

    J’ai ensuite contrôlé les condensateurs sur les cartes tampons et aucun n’est en court circuit.

    Je ne trouve pas le manuel de service sur ce télé.

    Quelqu’un serait il me dire quel composant gère la couleur de la dalle?

    Je n’ai pas de carte t-con sur ce modèle, une des cartes tampons comporte 3 place dont un RT6935 et un RT6939. Je ne trouve pas leurs datasheets donc impossible de savoir si le défaut provient de l’un d’eux…

    Ou quelqu’un a t-il déjà rencontré ce problème ?

     

    IMG-20210127-202323

     

    IMG-20210127-202329

     

    IMG-20210127-202342

     

    IMG-20210127-183935

    #8216
    rocky
    Administrateur

    salut

    c’est soit les bandes leds soit eeprom

    #8229
    Nico
    Participant

    En effet! Ce sont bien les barres de led! C’est la première fois que je les vois tourner au bleu violet… Merci Rocky!!

    IMG-20210128-182618

    Je confirme le bon fonctionnement après remplacement

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut