Help ! lave-vaisselle Siemens SD6P1S code E21

Accueil Forums Dépannage Électroménager Lave-vaisselle Help ! lave-vaisselle Siemens SD6P1S code E21

Ce sujet a 42 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 3 semaines et 4 jours.

15 sujets de 1 à 15 (sur un total de 43)
  • Auteur
    Messages
  • #5491
    Avatar
    itsarinya
    Participant

    Salut à tout le monde,

    Comme le code E21 indique un prolème de pompe
    Pour la tester je remplis suffisamment la cuve avec de l’eau et je lance le cycle de prélavage de 15 mn.
    Dès le démarrage, la pompe évacue de l’eau. Ce qui montre que la pompe fonctionne bien.
    Juste après l’évacuation d’eau, j’entends un premier bruit que je suppose être le bruit du relais de remplissage d’eau.
    Il y a aussitôt un 2è bruit de relais mais je n’entends pas l’arrivée d’eau et le lave vaisselle s’arrête et affiche E21.

    Je soupçonne donc un problème d’arrivée d’eau pas la pompe d’évacuation.
    Pour en être sûr, je vide d’abord l’eau qui reste encore au fond de la cuve  et puis je relance le cycle de prélavage de 15mn comme avant.
    Le lave vaisselle refait les mêmes bruits mais cette fois-ci j’entends une petite arrivée d’eau après le 2è bruit. Ce qui confirme l’existence d’une très petite quantité d’eau au fond de la cuve.

    Mais pourquoi l’arrivée d’eau s’arrête brutalement ?
    Je vous serais très reconnais si vous pouviez me donner un peu de vos précieuses lumières.

    Par avance, je vous exprime toute ma gratitude.
    Cordialement.
    itsarinya

    #5494
    rocky
    rocky
    Admin bbPress

    salut itsarinya

    E21: pompe de cyclage ou voir l’aquastop

    demonte la pompe de cyclage et verifie que rien ne la bloque (corps etranger)  l’aquastop peut etre bouché

     

    #5498
    Avatar
    itsarinya
    Participant

    Bonsoir Rocky,

    Mille mercis pour tes conseils.
    Est-ce que la pompe de cyclage est la pompe d’évacuation au fond de cuve ?
    Si oui,  la pompe fonctionne bien car j’avais rempli la cuve avec beaucoup d’eau et j’ai trouvé très peu d’eau avant la fin normale du cycle de prélavage.
    Il n’y a pas non plus d’obtruction d’arrivée d’eau.
    D’autres idées ? Merci.

    Bien cordialement,
    itsarinya

     

     

    #5502
    rocky
    rocky
    Admin bbPress

    salut

    la pompe de cyclage ,c’est pas la pompe de vidange

    le probleme que tu decrit dans ton premier message c’est que le LV ne prends pas l’eau

    a tu un aquastop?

    #5505
    Avatar
    itsarinya
    Participant

    Bonjour Rocky,

    T’es un chef ! Merci de m’avoir éclairé.
    Ne connaissant rien en LV, je vais donc démonter le LV pour voir.
    Je te tiendrai au courant.

    Bon weekend,
    Bien cordialement,
    itsarinya

    #5506
    Avatar
    itsarinya
    Participant

    Rebonjour Rocky,

    Au secours, s’il te plaît.
    Je voulais enlever le fond du LV mais je ne sais comment faire.
    Veuille bien, s’il te plaît, me dire comment procéder.

    La référence du LV SN26T890 EU/02
    Pourrais-tu, s’il te plaît, me dire comment joindre un pdf ou un jpeg ?

    Par avance, mes profonds remerciements anticipés,
    Bien cordialement,
    itsarinya

     

    • Cette réponse a été modifiée le il y a 3 mois par Avatar itsarinya.
    #5510
    rocky
    rocky
    Admin bbPress

    salut

    Le code erreur e21 indique un souci sur la pompe de cyclage du lave-vaisselle

    je ne sais pas en details car chaque LV est un peu différent

    mettre des gants je te le conseils l’inox ca coupe ,et débranche la prise secteur ,et coupe l’eau

    il faut enlever le dessus tu a 2 ou 3  vis ce sont des vis torx

    ouvre la porte ,et enleve le coter gauche tu a des vis sur le flan devant et derriere et tous en bas aussi

    ensuite tu peut basculer ton LV pour voir les organe a demonter. tu a des video sur YT c’est pas difficile et tu va vite comprendre

    Voici un pdf pour le démontage de ton LV : https://pdf.sogedis.fr/NEFF%20S51N53X2EU.50.pdf

    pour mettre une image : https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

    pour mettre une video : https://www.depanetout.com/Forums/topic/comment-mettre-une-video-youtube/

     

    #5531
    Avatar
    itsarinya
    Participant

    Salut Rocky,

    Un grand merci pour les bons conseils

    Mais très curieux, tout se passe comme si c’est une panne non franche.
    Je viens de faire ces manips.
    – Premier lancement du prélavage 15mn non terminé.
    – Deuxième lancement du prélavage à la suite, le cycle se termine bien.
    Profitant la bonne marche du 2è prélavage je lance le cycle éco de 29mn. Par étonnemnt ce cycle se termine bien.

    Pensant tout est en ordre, je relance ce cycle cette fois avec quelques vaisselles. Ce cycle s’arrête 2mn après
    Depuis aucun cycle 15mn ne se termine.

    Je viens’d’enregistrer une vidéo que je te soumets pour analyse.
    https://drive.google.com/file/d/1Z3yCAVSowDijiYeBc44P1oebJgwjTnP9/view?usp=drive_web

    En attendant, mes profonds remerciements anticipés,
    Cordialement,
    Itsarinya

    #5535
    rocky
    rocky
    Admin bbPress

    salut

    il va falloir procéder par élimination

    voir dans le fonds de la cuve tu doit apercevoir la pompe de vidange avec ton doigt fait la tourner et voir que rien ne la bloque

    si ok

    démonte la pompe de vidange et verifie que que son axe n’a pas de jeu

    ensuite fait la meme chose avec la pompe de cyclage démontage oblige

    parfois cela marche et parfois pas ,c’est que la pompe est fatigué

    #5613
    Avatar
    itsarinya
    Participant

    Salut Rocky,

    L’ancienne pompe de lavage affiche le code erreur E11.
    Un ami m’a prêté la même pompe qu’il avait récupérée d’un LV  brulé.
    Je l’ai mise à la place de l’ancienne pompe.
    Le LV affiche la même erreur, code E11
    Est-ce que la panne est sur le circuit de détection de température de la pompe ?

    Mille mercis par avance de ton aide et de ta gentillesse.
    Bien cordialement,
    itsarinya

    #5616
    rocky
    rocky
    Admin bbPress

    salut

    dans ton premier message tu a mis code erreur E21  et maintenant tu me dit E11

    E11= erreur CTN

    ont parle bien de la pompe de cyclage

    #5618
    Avatar
    itsarinya
    Participant

    Bonsoir Rocky,

    Mille mercis pour ta réponse.
    Oui, le LV affichaît bien E21.
    J’ai démonté la pompe de cyclage et puis l’ai nettoyée.
    Maintenant c’est le code E11 qui s’affiche quelques minutes avant la fin du cycle de lavage éco de 29mn.
    D’après toi c’est un composant nommé CTN.
    Pourrais-tu, s’il te plaît, me dire comment le repérer pour le changer ?
    Avec mes profonds remerciements anticipés pour  ta gentillesse et ton aide.

    Bien cordialement,
    itsarinya

     

    #5619
    rocky
    rocky
    Admin bbPress

    salut

    CTN

    nettoie aussi la sonde de température figure 0435

    #5620
    Avatar
    itsarinya
    Participant

    Bonjour Rocky,

    Mille mercis pour ta gentillesse.

    Veuille bien, s’il te plaît, me situer l’endroit du CTN et ainsi qu de la sonde de température 0435.

    Avec ma gratitude anticipée,

    Bien cordialement,
    itsarinya

    #5621
    rocky
    rocky
    Admin bbPress

    pour la CTN suit les câble de la pompe de cyclage et chauffage ,il y a deux connecteurs brancher dessus elle doit etre recouverte d’un cache

15 sujets de 1 à 15 (sur un total de 43)

Vous devez être connecté pour répondre à ce sujet.