HP 17-cp0247nf

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #16986
    DorianDx
    Participant

    Bonjour,

    J’ai un soucis sur un HP Laptop 17-cp0247nf

    PN: 3Y0D7EA
    SN: 5CG2062KLH

    Carte mère  6050A3260801-MB-A01
    17N-AMD-FP6

    Lorsqu’on appuie sur power, les voyants power s’allument mais rien d’autre, aucune image, le ventilo se lance 3s et s’arrête. Les voyants restent allumés et c’est tout. Pas de démarrage, pas de bios, pas d’image sur sortie hdmi. Le voyant de charge s’allume si je met à charger.

    Le pc a 1 an et 3 mois, garantie tout juste dépassée …

    Quelqu’un aurait-il rencontré ce genre de problème ?

    J’ai fais quelques tests de tensions sur la carte mère, j’y retrouve bien du 19V et autres à divers endroits …

    Obligé de l’éteindre en restant appuyé sur power.

    carte

    #16990
    rocky
    Maître des clés

    salut

    a  tu essayer de retiré les barrette, ou meme la batterie,apres possible que ce soit un probleme eeprom

    #16997
    DorianDx
    Participant

    Yes, avec / sans batterie, ram change de côté / sans ram, rien ne bouge …

    #17005
    rocky
    Maître des clés

    salut

    essaie de lire le flash ce doit etre W25QXXX ,fait une sauvegarde puis efface tous ,et réinjecte le flash sur une puce neuve

    #17006
    Tournesol
    Participant

    Bonjour,

    Il y a plus 2 ans que la garantie légale du vendeur est passée à 2 ans maintenant ! ! !

    Voir d’abord le vendeur et ainsi il va être obligé de faire qq chose, lui même ! ! !

    Mais la batterie, quand elle est restée en charge + de 2 heures, elle est chargée ? ? ?

    Car c’est possible que batterie déchargée, une erreur dans le BIOS soit mémorisée, et, dans ce cas, même sans batterie, l’erreur empêche le BIOS de démarrer . . .

    Il faut trouver la méthode du « reset » usine de ce PC et tester SI, (sans batterie et SUR SECTEUR,
    ça démarre (au moins affichage et BIOS-setup ! ! !)
    .
    .
    Le vieux Tryphon

    #17020
    DorianDx
    Participant

    Salut, merci pour vos réponses.

    Rocky, pour le flash, électriquement du coup ? Tu aurais un bon tuto là dessus ? Ca m’a toujours intrigué mais jamais eu l’occasion de bricoler ça.

    Tournesol, 2 ans, c’est faux. Vieille rumeur extrapolée qui n’a jamais été vraie. La garantie légale pour la 2e année est utilisable si tu es capable de prouver que le défaut était existant avant la vente. En bref cette garantie ne sert à rien sur les ordis, tu pourras toujours compter que sur la garantie fabricant, qui des fois ne font que 1 an.

    La batterie, techniquement oui elle est chargée, aucun moyen de vérifier pour autant puisque pas de boot. Pas d’accès bios, même sans batterie sur secteur. Je vais chercher s’il n’y a pas une methode de reset à coup de court-circuit quelque part …

    #17022
    Tournesol
    Participant

    Bonjour et bonne semaine !

    As-tu lu ça :

    https://support.hp.com/fr-fr/document/ish_2818848-2620011-16#:~:text=Red%C3%A9marrez%20votre%20ordinateur%2C%20puis%20appuyez,reprises%20sur%20la%20touche%20F11.

    ? c’est sans doute suffisant pour le faire ce « reset » !

    Et celui là pour la garantie (.gouv.fr ! ! !) :

    https://www.service-public.fr/particuliers/vosdroits/F11094#:~:text=Vous%20pouvez%20b%C3%A9n%C3%A9ficier%20de%20la,plusieurs%20mois%20apr%C3%A8s%20la%20livraison.

     

    Le vieux Tryphon                                      Alain-Marc

     

     

     

    #17023
    Tournesol
    Participant

    Bonjour,

    je t’ai répondu avec des liens, attends que Rocky valide et ce sera lisible et te permettra de « tenter » la voie du vendeur

     

    Alain-Marc

     

    #17030
    DorianDx
    Participant

    Pas la peine de compter sur le support HP haha. Si une simple réinit windows suffisait ce post n’existerait pas. Leurs gros titres sont faux, ils ne réinitialisent pas « l’ordinateur » mais juste windows.

    Le PC de démarre PAS. Aucun affichage, seulement les voyants qui restent allumés, et le ventilo qui se lance 2 secondes au début. Sinon rien.

    Et je ne vois pas comment flasher le bios sans y avoir accès. S’il y a un flash possible ça doit se faire électriquement.

    Le pire c’est que je sens qu’il ne doit pas y avoir grand chose… mais je sais pas quoi. ça va se finir en changement de carte mère si je ne trouve pas de soluce 🙁

    #17033
    rocky
    Maître des clés

    salut

    a tu un programmateur?

    comme je te l’ai expliqué tu repère le flash sur la carte tu le dessoude  et fait une sauvegarde du programme ,ensuite mets une puce neuve et ré-injecte le flash dans la puce neuve

    y a plein de video sur YT comment faire

    possible que si tu trouve sur le net un flash a mettre sur clé USB c’est encore plus simple faut il encore le trouvé

    #17152
    DorianDx
    Participant

    Je vais en acquérir un. Je pense à celui-ci:

    –>  CH341A  <–

    Je vois comment faire etc. Il me reste 1 interrogation avant d’y procéder, je voudrais commander une nouvelle eeprom, mais comment m’assurer de la réf ? Je ne trouve pas avec les mêmes références marquées dessus, ça me sort d’autres réfs quand je cherche mais je suis sûr de rien du coup. Ci-joint une photo de l’eeprom

    Sur la mienne c’est une Winbond 74M 2JWPIQ  2136  6133  M0038

    Si je cherche winbond 2JWPIQ par exemple ça me sort plein d’autres résultats mais jamais les mêmes réfs T.T

    eeprom

    #17156
    rocky
    Maître des clés

    salut

    le CH341 que ta mis il est cher

    t’as du te tromper c’est Winbond 74M12JWPIQ

    tu n’a pas une autre marqué W25QXXX, verifie bien sur la carte,mais je pense que ce doit etre un semblable aW25Q80 ou 40 ou autre il faut cherché a quoi corresponds cette reference ,je t’avais mis un liens l’a tu essayé

    #17158
    DorianDx
    Participant

    Effectivement le il doit y avoir un caractère effacé qui peut être un 1, bien vu 🙂

    J’ai redémonté la carte mère pour la scruter recto verso, mais je ne vois nul part une réf commençant par W25Q que ce soit sur la cm ou sur un composant 🙁

    Pour moi le bios c’était ce Winbond, on voit sur la photo qu’il est mal soudé, aucun pin n’est en face et je pense qu’a termes ça a posé problème.

    A propos du lien pour télécharger le flash ? j’ai regardé et créé un compte oui, il faut payer pour le télécharger je verrai après si je le trouve ailleurs ou si je me servirai de ce site. Dans un premier temps je cherchais une eeprom neuve mais pour l’instant je bloque sur ces histoires de refs ^^’

    #17161
    rocky
    Maître des clés

    possible que ce composant ai été remplacé ,voir avec le W25Q128 essaie de le lire

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut