IRIS 50E36 écran blanc lait.

Accueil Forums Dépannage Écran LED/3D Autres IRIS 50E36 écran blanc lait.

Ce sujet a 1 réponse, 2 participants et a été mis à jour par rocky rocky, il y a 1 an et 3 mois.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #3872
    Avatar
    hamadou
    Participant

    Bonjour les amis.

    Tv Iris sat monté en algérie  tout blanc. Fusible t.con bon.j ai changé t.con 2 fois par des originaux l image revient. Mais le côté droit ok. Le gauche inversé de gauche à droite j ai changé deux transistors de la dalle côté gauche kif kif. J’ai changé la carte mère aussi.logiquement la panne sur l afficheur T500hvno7.1 xl.peut on faire quelque chose. Où peut être intervenir sur le T.con côté gauche. Réf t.CON 50T10-co2.

    T500HVD02 ctrlbd

    #3874
    rocky
    rocky
    Admin bbPress

    salut hamadou

    peut tu mettre une photos du défaut « voire dans tutos pour mettre une photos »

    dans un premier temps essaye  de réinitialiser le tv dans le menu de service

    si tu a remplacer 2 fois le t-con et la carte mere,le defaut doit etre sur la carte tampon

    les cartes qui sont entre la dalle et le t-con.

    a tu comparez la carte t-con d’origine ,avec celle que tu a acheter car il arrive que  certaine carte acheter ont des composants en plus ou en moins cela mets déjà arriver

    alors vérifie en détails qu’ils y a le même nombres de composants et a leurs place .A tu verifier aussi dans les parametres ,mais pour cela il faudrait entre dans le mode service

     

    A tu essayer de débrancher le cable LVDS coté carte mere et de brancher un deuxieme TV en peritel ou hdmi et voire si tu avait une image

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.