KD-43X8305 test alim

Accueil Forums Dépannage Écran LED/3D Sony KD-43X8305 test alim

Ce sujet a 4 réponses, 2 participants et a été mis à jour par katode katode, il y a 1 an et 2 mois.

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #4139
    katode
    katode
    Participant

    Salut
    je cherche comment demarer le rétro éclairage sur ce tv dont l alimentation est une APS-405.
    Je viens de récuperer ce tv donc la main board est hs mais avant d en achetter une autre je voulais vérifier l état de l écran pour etre sur qu il n as pas pris de coup.

    merci

    #4140
    rocky
    rocky
    Admin bbPress

    salut

    mets une resistance de 1k sur la pin 5/7/9

    #4141
    katode
    katode
    Participant

    Je dois mal m y prendre j ai mis la résistance entre le 3.3v et autre bout sur bl on et power on l alim reste en veille.
    j ai fais un strap sur 3.3v et power on j ai mes tensions 12volts et meme les 60 volts sur les connecteurs leds pourtant les bandeaux ne s allume pas.

    J ai teste a l aide mon led tester j arrive a allumer chaque portions des bandeaux leds.
    je vais commander la carte video on verra bien…

    merci

    #4142
    rocky
    rocky
    Admin bbPress

    possible que ton alim soit en panne,

    #4143
    katode
    katode
    Participant

    Oui effectivement je vais prendre le risque  je donnerais des nouvelles

     

    merci et bonne soiree

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.