brandt B4930FHD Luminosité varie toute seule

13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #10605
    Matth32
    Participant

    Marque : LCD Brandt

    Modèle : B4930FHD

    Défaut : luminosité varie toute seule

    Bonjour,

    Suite à une panne sur ma TV brandt B4930, j’ai changé un bandeau de LED (une des LED était HS).
    Suite au remontage, la TV s’allume à nouveau mais avec un nouveau problème.

    Tout fonctionne sauf que la luminosité varie entre 2 niveaux toute seule toutes les 3s environ. Il semble que ce soit plus prononcé d’un coté de la TV que de l’autre.

    En regardant un peu, j’ai l’impression que le réglage de la luminosité (par le menu de la TV) ne joue pas sur la commande des LED de backlight (contrairement à ce que je connais) mais uniquement sur la dalle (j’ai essayé de voir le changement de luminosité au niveau des backlight TV ouverte et aucun changement visible lors d’une baisse de luminosité dans le menu).

    Cela ressemble à un problème de commande de luminosité plutôt soft que hard mais rien de sûr.

    J’ai remis à jour le firmware de la TV sans changement.

    La carte contrôleur est de référence 5800-A6M33G-0P20.

    Si vous avez des idées.

    Merci

    #10606
    rocky
    Maître des clés

    salut

    peut tu mettre une image du défaut, je pense a un probleme de led

    a tu essayer de déplacer la barre led que tu a remplacer ,voir si le défaut ce déplace ou non

    pour mettre une image : https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

    #10609
    Matth32
    Participant

    Salut,

    Je vais essayer de mettre une image demain (pas accès à la TV ce soir).

    Par contre, j’ai pas précisé mais au début j’avais juste shunté la LED HS, remonté et le soucis est apparu puis j’ai mis un nouveau bandeau en espérant que ça corrigerait mais pas du tout.

    J’ai pas essayé de changer la place du bandeau. Je pense redémonter pour voir justement si c’est les LEDs du rétroéclairage ou la dalle elle-même qui fait cet effet.

    Par contre, j’ai vu une EEPOM SPI sur la carte, elle se remet à jour quand on met le firm à jour ou bien on peut faire un reset plus violent?

    Merci

    #10686
    Matth32
    Participant

    Bonjour

    #10687
    Matth32
    Participant

    #10688
    Matth32
    Participant

    #10689
    Matth32
    Participant

    Bonjour,

    Voici enfin les images de la panne, je les ai mis dans des posts séparés car je n’ai pas réussi à les intégrer dans le texte.

    La zone sombre est à gauche sur les images (la TV est à l’envers).

    Le changement de luminosité tourne en boucle toute les 3 s environs.

    Merci

    Cordialement

    #10690
    Tournesol
    Participant

    Salut Matth32,

    Il semble donc que ce soit une variation thermique qui passe une partie des LED en mode dégradé (limitation de courant donc de tension) . . .
    donc, en refroidissant l’alim correspondante (celle qui alimente la partie gauche des bandeaux),  car il doit y en avoir deux qui sont divisées en deux : ça fait quatre zones de même taille (1/4 d’écran visiblement),ça devrait se stabiliser … si oui, changer les éléments actifs de cette seule alim devrait suffire ou, peut-être même de mettre de la graisse thermique sous leur radiateur seulement …

    Essaie seulement ça … et dis nous si ce fut suffisant …

    .
    Le vieux Tryphon

    .

    #10691
    Matth32
    Participant

    Bonjour,

    Je vais regarder ça mais y’a quand même un truc qui m’intrigue. Il semble que le réglage de la luminosité ne règle pas le PWM qui pilote les backlight comme d’habitude. J’ai regardé le signal PWM entre la carte mère et la carte alim et il est à son niveau max en permanent même en baissant la luminosité.

    En plus, j’ai regardé les alims (il y en a 3) des backlights et leurs niveaux est stable (pas de changement toutes les 3 s). Ceci dit j’ai regardé au multimètre pas au scope (la prochaine étape) mais vu le changement de luminosité, je pense que je le verrai au multi.

    Il me semble donc que la luminosité soit régler directement par le réglage de la dalle, autrement dit par soft et non pas classiquement par PWM.

     

    #10692
    Tournesol
    Participant

    Salut,

    Je ne sais pas du tout quel est le mode spécifique de chaque téléviseur … mais tu as sans doute raison, le soft peut suffire.
    Toutefois, sauf si c’est le cas du soft (qui, pourtant doit être interprété sans différentiation par chaque voie) il me semble qu’une variation toute les 3 secondes devrait plus correspondre à une panne de dérive thermique que d’un élément composant le suivi des alimentations de chaque pilote de l’éclairage de la dalle … ce qui revient à dire qu’une modification de température doit confirmer la réflexion que j’ai pour cela.
    As -tu essayé de passer un coup de bombe de froid (ou au contraire un coup de séchoir à cheveux) ?

    Cordialement

    .
    Le vieux Tryphon
    .

     

    #10693
    Matth32
    Participant

    Salut,

    Effectivement la bombe à froid ou le contraire peut donner des indices. Je vais faire ça lundi ou mardi (la TV est chez un ami pour des problème de place).

    Je vous tiens au courant dans tous les cas.

    #10694
    Tournesol
    Participant

    Bonsoir Math,

    Pas de Pb … on attend ton constat
    Merci
    .

    Le vieux Tryphon
    .

     

    #10712
    Matth32
    Participant

    Bonjour,

    Bon ben pas d’effet à la bombe à froid, pas encore essayé le chaud.

    Par contre je confirme que la luminosité n’est pas réglée par les drivers de LED mais bien par la dalle elle-même.. (comme ça les LEDs chauffent plus pour l’obso c’est pas mal…).

    Je suis en recherche d’un firmware pour la TV (ou mieux la mémoire SPI), le seul dispo sur le forum Darty n’a pas l’air de faire grand chose.

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut