Nespresso KRUPS XN250 Court circuit

  • Ce sujet contient 13 réponses, 2 participants et a été mis à jour pour la dernière fois par rocky, le il y a 11 mois.
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #15841
    mave
    Participant

    Bonjour

    Machine à café nespresso Krups XN250 ne s’allume plus suite à disjonction.

    La carte électronique est apparemment intacte côté face :

    Mais c’est Waterloo côté pile  !

    Il ya dû y avoir un court circuit franc (eau ?) et les pistes ont fait office de fusible…

    Ca vous parait possible de tenter une réparation ou changer la carte en SAV ?

    Cordialement

    #15842
    rocky
    Maître des clés

    salut

    il faut d’abord nettoyer tous ce qui est noirci avec une brosse a dent (usagé) et de l’acétone

    il y a une piste a refaire ,et des soudures a refaire coté cuivre

    il faudrait verifié IC1 et voir les resistance R7, R37,D5 il y a un bout de piste a refaire entre le condo et R37

    le mieux est de retiré les composant et tous nettoyer pour verifié la piste

     

    #15847
    mave
    Participant

    Bonjour Rocky

    La piste coupée va de R37 à la partie flechée en rouge où tous les ponts interfaces semblent aussi rongés …

    Le IC1 est un TNY276GN Mais je ne sais pas le tester…

    Les résistances ont l’air OK : c’est la piste qui a fait fusible !

    #15848
    rocky
    Maître des clés

    pour le TNY  ,calibre sur bipper voir si pas de c/c ,nettoie bien avec l’acétone ,les resistance il faut les contrôlé au multimètre, et diode

    les Deux fils noir ,et les deux connecteur a coté ils sont branché sur quoi?

    voir aussi connecteur J8

    #15849
    mave
    Participant

    Les deux fils vont vers la résistance chaudière et les connecteurs sur le secteur.

    C’est déjà nettoyé à l’acétone …Ca a vraiment flashé dur.

    Je teste les composants.

    Bonne soirée

    #15850
    mave
    Participant

    PS : Après, c’est une carte à 20 € …

    #15851
    rocky
    Maître des clés

    salut

    refait les pistes en soudant un fil,je pense que le problème est la chaudiere en c/c

    quand tu aura mis tous d’aplomb ,sur les deux fils noir branche une ampoule 230V/60W a la place de la resistance je pense quelle doit etre en c/c

    voir aussi cette zone il manque un bout

    #15857
    mave
    Participant

    Bonjour

    Je vais essayer ça pour les pistes. La chaudière, je l’ai testée à l’ohmètre : environ 200 ohms.

    Que veulent dire tes petits cercles rouges en bas de la photo ?

    #15860
    mave
    Participant

    Oui, je vois. Je pense à un artefact sur la photo. La r37 fait bien 33 ohms comme indiqué

    #15861
    rocky
    Maître des clés

    je pense qu’il y a une piste qui est coupé de bout en bout ,dans mon premier message je te l’ai signalé, il faut retiré R37 et le condo pour mieux voir

    #15863
    mave
    Participant

    Bon alors tu as raison, c’est pas net sous le condo :

    Par ailleurs j’ai été trop vite . C’est la pompe qui est reliée au deux fils noirs (200 ohms). La chaudière est alimentée via les deux connecteurs perpendiculaires. Le secteur arrive bien sur les deux connecteurs parallèles.

     

    #15866
    rocky
    Maître des clés

    comme je te l’ai dit  je pense que le corps de chauffe ou la pompe soit en c/c

    si tu mets une carte neuve y a de grande chance que ça re-claque

    #15869
    mave
    Participant

    Chaudière +carte =40 €

    C’est une machine ancienne (et fragile) déjà réparée …Ca sent l’avis de décès non ?

     

    #15870
    rocky
    Maître des clés

    salut

    je suis de ton avis,pas rentable faut passé a autres chose A+++

14 sujets de 1 à 14 (sur un total de 14)
  • Le sujet ‘Nespresso KRUPS XN250 Court circuit’ est fermé à de nouvelles réponses.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut