Panasonic TX-42ASE650 ecran ne s allume plus

15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #17768
    Pat19
    Participant

    Bonjour

    Televiseur allumé , la diode verte  de celui çi c est mise a clignoter en meme temps que coupure d ecran .

    Depuis la diode rouge clignote 13 fois , pause 3-4 secondes et reclignote 13 fois . ecran noir .

    Pas moyen de la mettre hors tension avec bouton televiseur , diode verte clignote allumée puis repart a clignoter rouge 13 fois .

    Une idée de la panne ?

    J ai vu probleme similaire sur forum debut 2023 avec une TX-AS650E  , es ce meme tv que la mienne qui est une TX-42ASE650

    Merçi a vous

     

    #17769
    rocky
    Maître des clés

    salut

    quelle sont les references des cartes alim et gestion,en generale c’est la carte mere qui pose probleme

    #17771
    Pat19
    Participant

    Bonjour

    Je n ai pas encore ouvert

    Pas un pro en informatique , plus mecanique , comment est marquée ,ou reconnaitre carte mère ?

    Merçi

    #17776
    rocky
    Maître des clés

    salut

    carte mere :TNPHXXXX-XX

    alim : TNPAXXXX -XX

    t-con : 6870C-XXXXX

    Comment mettre une image

    #17786
    Pat19
    Participant
    #17791
    rocky
    Maître des clés

    alim: TNPA6011-1P

    gestion : TNPH1077-1A

    t-con : 6870C-0482B

    mesure de tensions avec multimètre

    sur la carte d’alim il y a des tensions inscrites verifie en les mesurant si cela correspond

    https://elektrotanya.com/panasonic_tnpa6011-1p_psu.pdf/download.html

    #17796
    Pat19
    Participant

    Bonjour

    Normal que la jonction des deux trames aient noirci sur le dessus ?

    #17798
    Pat19
    Participant

    Apparemment tensions indiquées sur carte alimentation sont bonnes tant que le voyant tv est vert ou clignote vert . S il passe au rouge , il n y a plus de tension .

    Par contre sur carte mère une tension srv -12 v entre les 2 trames , jamais rien .

    https://postimg.cc/yJxQJ8C8

     

    #17802
    rocky
    Maître des clés

    salut

    verifie le mini fusible F1 sur le t-con avant et apres tu doit trouvé 12V

    #17804
    Pat19
    Participant

    Bonjour

    Rien en voltage sur mini fusible , mais il est bon

    #17805
    Pat19
    Participant
    #17807
    rocky
    Maître des clés

    c’est pas limage du t-con que tu a mis

    voici le t-con avec le mini fusible entre les deux nappe

    #17817
    Pat19
    Participant

    Bonjour

    Mince , exact , je me suis trompé d image , mais mes indiquations sont les bonnes .

    Il n y a pas de voltage sur mini fusible .

    #17845
    rocky
    Maître des clés

    salut

    si pas de tensions alors probleme sur la carte mere ou alim

    #17851
    rocky
    Maître des clés

    salut

    verifie la tension sur pin 40 VCC sur le driver led  IC7800 (BD9479FV-GE2) et pin 8 IC7801 (NJW4840R)

    aide toi avec le schéma que je t’ai mis

15 sujets de 1 à 15 (sur un total de 15)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut