Panasonic TX-55AS640E plus d’image

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #16058
    gmenjouit
    Participant

    Marque : Panasonic

    Model :TX-55AS640E

    Carte mère: TNPH10771A (TXN/A1JXVE)

    Alim: TNPA60021P (TXN/P1DNVB)

    TCON :  14Y_VNB5_S120P2C4LV0.2 (LMC550HJ09)

    Tcon

    Défaut: La TV s’allume, led verte fixe, le retroéclairage fonctionne mais pas d’image.

    Le rétroéclairage change en basculant sur 3D / TV / AV avec la télécommande.

    Les tests de tension sur la carte TCON montrent que les tensions VCC 1.15V, 1.8V, 3.3V et VONE sont OK lorsque les 2 nappes vers le LCD sont déconnectées.

    Si les 2 nappes vers le LCD sont connectées alors les tensions VCC de la TCON chutent juste après l’allumage.

    Si 1 seule nappe vers le LCD est connectée (gauche ou droite), il n’y a toujours pas d’image.

    Est-ce que le problème pourrait venir de la TCON ou bien du LCD?

    Merci

    #16061
    rocky
    Maître des clés

    salut

    verifie les cartes tampon celle associés a la dalle possible que tu a un condo cms en c/c

    #16063
    gmenjouit
    Participant

    Merci pour ta réponse ! ma compréhension est que les cartes tampons sont différentes sur la moitié gauche et droite de l’écran. Or comme aucune image n’apparaît pour l’un ou l’autre côté quand je branche uniquement la nappe correspondante, ça voudrait dire que j’ai les cartes des deux côtés qui ont grillé en même temps. C’est possible ça ou bien j’ai râté un truc ?

    #16064
    rocky
    Maître des clés

    peut tu mettre une image des cartes tampons

     

    #16073
    gmenjouit
    Participant

    Salut, j’ai pris les photos des cartes tampons (ref 14Y_55_TT_VNB5SR2LV0.0 et ref 14Y_55_TT_VNB5SL2LV0.0).

    #16074
    gmenjouit
    Participant

    #16075
    gmenjouit
    Participant

    #16076
    rocky
    Maître des clés

    salut

    verifie sur les deux cartes si tu a les points de controle VGL et VGH ,sinon verifie avec ton multimetre en position bipper controle tous les condo cms marron si pas de c/c

    #16081
    gmenjouit
    Participant

    Merci pour ton conseil je vais regarder ça.

    Sur la tcon je trouve bien VONE (qui correspond au VGH il me semble) par contre je n’ai pas trouvé d’équivalent pour VGL (pas de VGOFF ou autre). Si tu vois qq chose dans le pcb de ma tcon sur mon post initial, je suis preneur !

    #16098
    gmenjouit
    Participant

    Quelques nouvelles:

    -j’ai changé la carte tcon mais j’ai toujours le même problème

    -j’ai revérifié les voltages sur la carte tcon et j’ai des résultats étranges

    les  tensions VCC 1.15V, 1.8V, 3.3V et VONE sont OK uniquement lorsqu’une des 2 nappes (gauche ou droite) vers le LCD est déconnectée. Lorsque les deux sont connectées la tension chute immédiatement.

    – VONE vaut environ 120mV alors que je devrais avoir entre 25 et 30V il me semble

    Je comprends pas le problème…

    #16099
    rocky
    Maître des clés

    salut

    soit ta dalle a un probleme,soit le probleme ce situe sur les carte tampons

11 sujets de 1 à 11 (sur un total de 11)
  • Le sujet ‘Panasonic TX-55AS640E plus d’image’ est fermé à de nouvelles réponses.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut