Panne 50PUH6400/88

Accueil Forums Dépannage Écran LED/3D Philips Panne 50PUH6400/88

Ce sujet a 15 réponses, 5 participants et a été mis à jour par rocky rocky, il y a 3 mois et 2 semaines.

15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #4276
    Avatar
    Terrotiste
    Participant

    Bonsoir

    Un collègue vient de me ramener son TV Philips 50PUH6400/88 en panne

    Lorsque l’on allume le tv pendant une demi seconde le rétro éclairage s’allume avec le logo Philips à l’écran … puis le rétroéclairage s’éteint …

    La led rouge en façade ne clignote pas mais palpite comme s’il y avait de baisse de tension …

    Je n’ai pas encore teste je le ferais demain mais je crois que j’ai le son …

    J’ai appelé Philips qui m’a conseille de flasher le tv avec un firmware forcé …

    Mais je doute je pense à un soucis de rétro éclairage …<

    Qu’en pensez vous ?

    J’ai bien un appareil tout neuf pour tester les bandeaux leds mais ne partent pas de l’alimentation juste 2 fils aux leds mais 4 ?

    Quelqu’un peut il m’aider svp ?

    Merci et bonne soirée
    Jérôme

    Ps Je peux mettre les photos de l’alim et les refs si besoin

    • Ce sujet a été modifié le il y a 1 an par Avatar Terrotiste.
    #4278
    rocky
    rocky
    Admin bbPress

    salut jerome

    chassis;QM15.2E_LA

    alim:715G6973-P01-002-002H

    schema ,voir a partir de la page 56

    https://sdformation.fr/cmssimple/uploads/pub/Philips/lcd/qm15.2.pdf

    a tu essayer dans le noir avec une lampe torche ,de verifier si tu appercois en arriere plan une image a l’ecran

    verifie sur le connecteur CN8601 les tensions des bandes leds,possible que tu en n’est une de hs

    99% de chance que tu a des leds hs ,fréquent sur ce models.

    #4279
    Avatar
    Terrotiste
    Participant

    Bonjour

    Un grand merci pour ta réponse … et ta doc géniale

    Je vais donc tenter de démonter la dalle sans doc et sans la péter …

    J’ai trouvé ces barres leds sur AliExpress : penses tu que cela pourrait convenir

    https://fr.aliexpress.com/item/33007630179.html

    Merci

    Bien cordialement

    Jerome

    #4280
    rocky
    rocky
    Admin bbPress

    salut

    elle devrait convenir ,tu a aussi celle la

    https://fr.aliexpress.com/item/32965741786.html

    le plus simple est de démonter la dalle et de prendre la ref: des leds

    LB50045 V1_00 (R)

    LB50045 V0_00 (L)

    #4283
    Avatar
    Terrotiste
    Participant

    Bonsoir

    Barres Led commandées avec ton conseil , en suivant ton lien …

    Maintenant y a plus qu’a attendre 2 ou 3 semaines …

    Je tiendrais au courant de mon avancé

    Merci encore

    #5180
    joe-fer2
    joe-fer2
    Participant

    Bonjour,

    Je me permet de rebondir sur vos échanges car je suis dans la même situation. Je vous remercie par avance de toute l’aide que vous pourriez m’apporter.

    Mon téléviseur Philips 50PUH6400/88 vient de me lâcher (plus d’image). Si j’éclaire la dalle avec une lampe tel que proposé, je vois bien apparaître des formes (menus) ce qui laisse penser que mon problème est bien dans le rétroéclairage.

    J’ai récupéré la doc ci-dessous et je vous en remercie pour commencer (c’est appréciable d’avoir une doc complète).

    Comment peut-on s’assurer que le problème vient bien des LEDs et pas de l’alimentation SVP ?

    Si PB de LED, cela signifie qu’elles sont en série pour ne plus avoir de rétroéclairage du tout et donc qu’une seule LED morte coupe le circuit ? Ou bien à l’inverse, elles sont en parallèle et le fait que l’une d’elles est en cour circuit impose à l’alimentation de se mettre en protection et de couper l’alimentation de toutes ?

    Lorsque je cherche à mesurer les tension aux bornes du connecteur CN8101 (alimentation 75G6973) je ne trouve rien de parlant !

    Est-ce parce-que l’alimentation n’est pas en « charge » ?

    Je voudrais juste m’assurer que mon pb est bien comme je l’ai lu souvent un pb de LED avant d’attaquer le démontage de la dalle et la commande de nouvelles ?

    C’est le seul post que j’ai trouvé qui parle explicitement du 50PUH6400. Merci d’avance à tous deux pour votre aide.

    Cordialement, 😉

     

     

     

    #5188
    rocky
    rocky
    Admin bbPress

    salut joe

    la serie 6000 tous comme samsung ont des probleme de leds

    il faudrait démonter la dalle ,et contrôler une a une les leds au multimetre ,sinon il te faut un contrôleur de leds

    mais avec un multimetre tu peut déceler celle qui sont hs

    #5207
    joe-fer2
    joe-fer2
    Participant

    Salut Rocky,

    Merci pour ta réponse.

    Mon pb est la place à la maison. Je voudrais plutôt commander les bandes qui conviennent et tout changer d’un coup.

    Car si je démonte et laisse en plant le temps de les recevoir je vais perdre des pièces et récupérer une dalle en miettes (si tu vois ce que je veux dire…).

    Puise-je, en confiance, commander la ref cité ci-dessus ? https://fr.aliexpress.com/item/32965741786.html

    Ou bien y-a-t-il un risque de références différentes sur un même model Philips ?

    Je te remercie encore pour ton concours.

    Entre nous tous, dans 80 à 90 % des cas on arrive quand même à sauver des appareils qui seraient destiné à la casse (sans parler du coût bien évidemment).

    Bonne soirée. 😉

     

    #5215
    rocky
    rocky
    Admin bbPress

    salut

    en principe y a pas de différence si c’est le meme model

    c’est dommage que terrotiste n’est pas donner de nouvelle

    #5221
    joe-fer2
    joe-fer2
    Participant

    Oui effectivement.

    Pour ma part, c’est la première fois que je viens sur ce Forum. Mais je picore régulièrement de droite et de gauche quand je cherche une info sur un appareil ou une voiture.

    J’espère avoir la présence d’esprit de vous donner la suite des événements car c’est important pour ceux qui viennent après et qui souhaitent connaitre le fin mot de l’histoire…

    Et c’est le moindre des respects pour toi qui répond à nos questions.

    Alors pour moi la suite, c’est commander les bandes sur le site chinois que tout le monde connait puis à réception le démontage de mon téléviseur histoire de lui donner une seconde vie….

    Te rends-tu compte de ce que je raconte, un téléviseur de 4 ans … c’est quand même pas la durée de vie normal d’un appareil à 700 euros ?

    Bon aller, je vais commander…

    A+ et… MERCI

     

    #5222
    rocky
    rocky
    Admin bbPress

    salut

    c’est vrai que ça fou les boules,ont ce sens arnaquer , extension de garantie avant cela ne valait pas le coup de la prendre .Mais maintenant je la conseil fortement

    #5223
    joe-fer2
    joe-fer2
    Participant

    Salut Rocky,

    C’est juste, on peut commencer à y réfléchir sérieusement.

    Pour info, la commande a été passée hier.

    A+

    #5305

    Bonjour, j’ai un problème de démarrage sur le 50PUH6400/88 l’alimentation primaire fonctionne sur le secondaire je trouve le 12volt correct mais un doute sur le 5volt que je trouve à 3,5volt ?

    et aucune commande de démarrage par le bouton poussoir ni par la télécommande, n’ayant pas le schéma je serais reconnaissant à celui qui pourrait me conseiller Merci à l’avance Gégé

    #5322
    rocky
    rocky
    Admin bbPress

    salut electronique sonorisation

    ouvre ton propre sujet tu n’a pas la même panne

    #5376
    lynyx77
    lynyx77
    Participant

    Hello,

    Juste pour vous dire merci pour les infos, je viens de dépanner une TV Philips 50PUH6400/88 , j’ai suivi les conseils de Rocky et j’avais 2 led HS,Afin de tester j’ai strappé les 2 led et tout est Ok. Reste à commander la Bonne REF et changer les 2 bandeaux.

15 sujets de 1 à 15 (sur un total de 16)

Le sujet ‘Panne 50PUH6400/88’ est fermé à de nouvelles réponses.