Panne adaptateur TNT EXTERNE

Accueil Forums Dépannage Hifi/Vidéo Récepteur / Décodeur Panne adaptateur TNT EXTERNE

Ce sujet a 6 réponses, 2 participants et a été mis à jour par Avatar maxt, il y a 1 mois et 2 semaines.

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #3673
    Avatar
    maxt
    Participant

    Bonsoir,

    Mon adaptateur tnt externe pour  tv  à tube ne fonctionne plus.

    La LED vert clignote et rien se passe à la mise en route

    J’ai contrôlé le fusible OK les diodes de redressement ok

    tension au condo 400v présente, les diodes Schottky  ok

    J’ ai mesuré sur le CI TNY176PN ENTRE DRAIN ET SOURCE ENVIRON 300V CONTINU (TENSION MASSE PRIMAIRE)

    Comment contrôler l’optocoupleur  qui alimente enable (EN/UV)et  BP/M

    lE ci est il hs ou l’optocoupleur

    merci de l’aide

    A+

     

     

     

    v

    #3674
    rocky
    rocky
    Admin bbPress

    salut maxt

    quelle est la marque et le model du récepteur?

    pour tester un opto il faut faire un petit montage tres simple je t’ai mis quelques video tu peut faire tous cela sur une planche d’essai,si tu ne veut pas a chaque fois souder les composants

    pour l’essaie d’un opto

    #3677
    Avatar
    maxt
    Participant

    Bonjour Rocky,

    La marque du récepteur est : optex electronique –>model ort 8897 HD REFERENCE 708897

    As tu un schéma

    MERCI

    A+

    #3678
    rocky
    rocky
    Admin bbPress

    Salut maxt

    les schéma des récepteurs tnt sont rarement distribué,a part les notices sinon rien.

    a tu essayer une mise a jour,même si ton tv ne demarre pas

    http://www.groupe-normand.com/telechargements.php?cherche=708897

    le primaire du recepeteur doit etre bon,voir la fiche (les tensions)qui relie la carte mere

    #3686
    Avatar
    maxt
    Participant

    Bonjour Rocky,

    Pour mon adaptateur  TNT mpeg 4 , j’ai contrôlé  tout ce que je pouvais les diodes  même les schottky

    le ci tny176pn entre drain et source je  mesure 300v

    en débranchant la cathode  du circuit panne en l’air la led face avant s’allume correctement, je pense court circuit au niveau des composants cms.

    Je vais utiliser le circuit imprimé pour pièces

    Dernière question pour ce sujet , c’est quoi EN/UV  et BP/M SUR LE CIRCUIT INTÉGRÉ  TNY 165 PN

    MERCI ROCKY

     

    A+

     

    .

     

     

     

    #3687
    rocky
    rocky
    Admin bbPress

    Salut maxt

    pour ta question

    EN= »enable » ou activer en francais

    UV= « under voltage » ou sous tension en français

    BP= »bypass » ou contourner en français

    M= »multi-function » ou multifonction en français

    A+++

     

    #3699
    Avatar
    maxt
    Participant

    Bonjour Rocky,

    MERCI, pour les infos ci-dessus EN ETC….

    A bientôt

    Maxt

     

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.