Pas d’image pour Essentielb 49UHD-600-SMART

12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #14455
    flipper07
    Participant

    Bonjour et meilleurs vœux pour 2023.

    Voila j’ai ce télé qui n’a pas d’image le son est ok, je pense que c’est un problème de rétro-éclairage car on voit un peut l’image avec une lumière.

    Donc j’ai démonter l’arrière j’ai contrôler la carte alim sur la sortie LED DRIVER il y a 24,69v.

    Je voudrais savoir si l’alim est bonne car avant de pourvoir tester les led (démonter la dalle, car un peut délicat) je voudrais savoir si ca ne viens pas de l’alim.

    L’alim:

    PW.138.W2.785

    Dalle:

    LVU490LGDX E0079

    Merci de votre aide.

     

    #14466
    rocky
    Maître des clés

    salut

    la reference de l’alim que tu donne n’est pas bonne

    pour mettre une image: https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

    a tu verifié les tensions sur le connecteur CN301, si ok alors ce sont les leds a remplacer

     

    #14473
    flipper07
    Participant

    IMG-20221228-101003-edit-983498111441592

    IMG-20230103-163335

    IMG-20230103-163345

    IMG-20230103-163351

    IMG-20230105-104428

    IMG-20230105-104421

    #14474
    rocky
    Maître des clés

    alim: PW.138W2.785

    gestion: T.MS6586.U783

    ton 24V est trop bas ,je pense que tu doit avoir des leds hs il faut démonté la dalle et verifié

    #14475
    flipper07
    Participant

    Désolé pour les photos surement en doublon ou plus je ne savais pas qu’il falais que tu les valides (c’est normal je comprend).

    Sinon pour vérifier les tensions sur le CN301 je n’est pas de schéma pour savoir les tensions normale qui doit y avoir …

    #14476
    flipper07
    Participant

    Ok merci, je vais essayer j’ai déjà démonter une dalle pour vérifier les leds il y a un petit moment et j’avais casser les feuilles (couche) en remontant les couche.

    Mais je vais essayer je sais pas comme elle est celle la.

    Pour tester les led j’avais cet appareil: led tv backlight tester model GJ2C

    Merci pour ton aide.

     

    #14493
    flipper07
    Participant

    Salut, je suis en train de démonter la dalle

    Pourrait tu me dire comment si prendre.

    Tu pense qu’il faut que je démonte toute les cartes (pour moi je pense pas juste débranche les connectique)

    J’ai démonter le tour il y a 3 baguettes en fer en haut et 2 a gauche et a droite et a près il y a des clips qui tienne le panneau et la dalle.

    Il vaut mieux enlever la dalle par derrière c’est a dire écran sur la table ou alors que je mette le télé a sur l’arrière pour retire la dalle.

    J’ai bien regarder des vidéos mais bien sur pas pour ce model.

    Merci

    Par contre j’espère trouver les bandea leds car d’après ce que j’ai  vu elles ne sont pas dispo, si on peut en changer 1 led au lieux de tout le bandeau….

    #14494
    rocky
    Maître des clés

    salut

    chaque tv a ces avantages et ces inconvénients, il faut observé et ne pas forcé

    la dalle doit etre en face de toi pour la retiré, si tu doute tu risque de la cassé

    il faut déclipsé les deux nappes du t-con ceux qui vont vers la dalle

    #14496
    flipper07
    Participant

    Ok merci

    Bon c’est fait j’ai tester les bandeaux led ils sont tous bon

    Mais le hic c’est que la dalle c’est fissurer et oui je sais c’est très fragile

    Dommage c’étai peut être la carte alim

    Mais bon c’est pas grave de tout façon personne ne veut répare ce type de télé et même pas faire passer la garantie au bout de 2 ans et 2 moi quand je travailler chez mon ancien boulot on arriver toujours a faire passe a garanti surtout a u bout de 2 moi.

    Dommage télé a la déchèterie.

    Je vais récupère les led ça peut servi et les carte au cas ou…

    Merci encore.

    #14497
    rocky
    Maître des clés

    salut

    dommage que tu a cassé la dalle

    pour les leds ils faut ce méfié,j’ai deja eu des bandes dont toutes les leds s’allume et pourtant c’etait bien un problème de leds,il suffit qu’une seul brille un peut moins ou flash ou quelle est augmenter en tension et cela bloque le retroeclairage

    ne regrette rien c’est en faisant des bêtises qu’on apprends ,et tu va encore en faire croit moi

    il y a que celui qui touche a rien qui en fait pas,mais comme ont n’est censé apprendre tous les jours

    #14504
    flipper07
    Participant

    https://ibb.co/C5N4HF3salut oui comme tu dit.

    Donc tu avais raison pour les bandeaux led il y en bien 1 qui est défectueux une led qui est morte

    pour le test, j’ai cet appareil que j’avais acheté pour l’autre tv que j’avais essayer de répare: LED TV Backlight Testermodel GJ12C.

    Tu regardera sur la photo c’est la 3eme barre led a gauche et celle qui y a une croix c’est la led défectueuse

    Avec mon appareil (GJ12C) les led s’allume a 2,6v

    C’est bien pratique sur l’appareil ça indique le voltage

    C bien dommage que j’ai fendu la dalle, mais j’ai regarder apparemment on ne trouve pas ces bandeaux led et pour changer la led défectueuse elle a l’air collé, enfin pas essayer de l’enlevé.

    Bref ça aura fait une expérience de plus …..

    Au plaisir

    Bon dimanche

    Bruno

    #14512
    rocky
    Maître des clés

    salut

    les leds sont bien soudé parfois même avec une station a air chaud difficile de les enlever en generale elle vienne mais il faut chauffé un bon moment

    alors pour aller plus vite je sors la dremel

    pour le testeur led la plupart c’est ce que tous les dépanneur ont ,certains ont même le controle de l’ampérage

    https://i.ibb.co/VYj1cFx/testeur.png

     

     

12 sujets de 1 à 12 (sur un total de 12)
  • Le sujet ‘Pas d’image pour Essentielb 49UHD-600-SMART’ est fermé à de nouvelles réponses.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut