Philips 42pfl6188k/12 ne s’allume plus

  • Ce sujet contient 3 réponses, 2 participants et a été mis à jour pour la dernière fois par rocky, le il y a 1 semaine.
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #14590
    BLONDI
    Participant

    Bonjour à tous et salut Rocky.

    Marque : Philips    Modèle : 42PFL6188K/12

    Carte alim : fsp140-4fs01    Carte mère : 3104 303 54946b ou 3104 313 66186b

    Châssis : QFU.2E

    Je viens de recevoir cette télé qui ne s’allume plus. Après branchement le voyant reste éteint. Après 2 à 3 minutes le voyant clignote 2 fois en boucle, il clignote aussi lorsqu’on appuie sur les touches de la télécommande et c’est tout. J’ai fais les mesures au connecteur CN4 qui va vers la carte mère.

    Pin 9 3V3s        3,52 volts

    Pin 10 STB        0,0 volt

    Pin 11 et 12  12Vssb, Pin 13 et 14  Vsnd      12,35 volts pour les 4

    Pin 20 N.C.       3,34 volts

    Pin 21 et 22 Val_bo        12,35 volts

    Pin 25 et Pin 26 Vssb     12,35 volts

    Les autres pins sont à 0 volt.

    J’aimerai forcer la carte alim pour être sur que le rétroéclairage fonctionne. Le problème viendrait-il de la carte mère ? Et si oui que faudrait-il faire ?

    Merci pour vos réponses et bonne soirée et bon Week end à tous. Cordialement.

    #14624
    rocky
    Maître des clés

    salut

    t’es tombé sur un os ,ce châssis est un casse tête 99% des panne sont la carte mère défaut (microprocesseur)

    essaie de rentré en mode diagnostique en c/c  la broche SDM cela va te donné en code clignotement compte le nombre

    #14649
    BLONDI
    Participant

    Bonsoir à tous et salut Rocky.

    Bon pour le moment la télé refonctionne, j’ai chauffé le processeur avec un décapeur thermique après avoir enlevé le radiateur et scotché les composants SMD qui se trouvent autour du processeur pour éviter que l’un ou l’autre se dessoude. Il faudrait peut-être mettre un radiateur plus grand mais je ne sais pas si j’ai cela. Pour mettre un ventilo je pense que c’est encore plus galère, il faudrait peut être prendre un ventilo d’un pc portable et voir comment le fixer.

    Si tu as une bonne solution je suis preneur. bonne soirée à tous

    #14657
    rocky
    Maître des clés

    salut

    le processeur est un vrai problème pour les chassis QFU1, QFU2

    Y a pas vraiment de solution, a part chauffé car les billes ne font plus contact,cela peut marché une semaine,un mois, puis retombé en panne ,pour le ventilo il faut démonté le panneau et découpé le panneau de façon a fixé le ventilo juste au dessus du microprocesseur

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut