Philips 65PFL9708S/12 défilement de couleur

Accueil Forums Dépannage Écran LED/3D Philips Philips 65PFL9708S/12 défilement de couleur

Ce sujet a 6 réponses, 2 participants et a été mis à jour par Avatar nicdu40, il y a 2 mois et 3 semaines.

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #5593
    Avatar
    nicdu40
    Participant

    Bonjour,
    J’ai remplacé la carte mère par la même(310430354946b) qui était sur un 47pouces, branché directement la tcon sur la carte mère alors qu’elle était connectée sur une interface (aussi hs) pour l’ambilight , la tv s’allume mais clignote 6fois et défilement de couleur (ecran tout blanc, puis tout rouge, tout bleu,……)
    Es ce dû à la programmation de la carte mère ou il faut impérativement cette interface ambilight ? Si c’est un problème de programmation je pourrait récupéré le circuit dur celle d’origine en espérant qu’il soit ok… ? Merci

    #5594
    rocky
    rocky
    Admin bbPress

    salut

    es tu sur de la reference de ton model?

    verifie dans les paramètre utilisateur , ou dans le mode service

    possible que tu soit en mode demo activé

    ou il affiche en boucle la mire activé

    comment mettre une image : https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

    #5599
    Avatar
    nicdu40
    Participant

    Oui pardon, c’est un 65pfl9708s/12, impossible de rentrer dans le mode service, je ne peux rien faire, pas de logo au démarrage, j’ai vue une nand déjà programmée sur ebay mais c’est le même programme que la 47 pouce donc je ne vois pas… la tcon était alimentée en 12v par la carte ambilight ,je lui est ramené directement le 12v de l’alimentation dessus….

    #5600
    rocky
    rocky
    Admin bbPress

    tu a fait comment pour le mode service pour ne pas y arriver

    un factory reset devrais resoudre le probleme

    #5609
    Avatar
    nicdu40
    Participant

    J’ai réussi à rentrer dans le mode service( 062596 info )en remettant la carte dans le 47 pouce , j’ai changé les codes options correspondant au 65 pouce ,et maintenant plus d’image ni rétroéclairage et code erreur :2 clignotement de la led…

    #5611
    rocky
    rocky
    Admin bbPress

    salut nicdu40

    et le factory reset

    tu n’a pas mis les bons code celui du 47 est pour le 47 ,et celui du 65 est pour le 65 remets comme c’était

    et passe en mode SDM,sur la carte mere tu a deux picot a shunter cela va te donner un code erreur (clignotement de la led rouge) layer1,layer2

    #5631
    Avatar
    nicdu40
    Participant

    J’ai mis les codes de la 65 en remettant la carte dans le 47 car je n’avais accès au service mode qu’avec la 47 (qui avait une image…) . Je ne sais pas si j’ai été clair , mais le but est de prendre la carte du 47 pour la mettre dans le 65…😉 j’ai essayer 062598 pour le display code, mais je crois que ma carte de bonne toujours 2 clignotements de la led…. je l’avais ressuscité au four à 300°….  J’ai telechargé le service manual pour cibler la panne de la carte… avez-vous une astuce pour faire un reset sur la platine directement?

     

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.