Plaque induction Continental Edison

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #8977
    mitonman
    Participant

    Bonjour à tous,

    Nouveau sur ce forum, je sollicite votre aide afin de dépanner une plaque deux feux gaz et deux plaques induction Continental Edison ref: CECPM2G2I

    Je suis bricoleur et pas électronicien.

    Cette plaque ne s’allumait plus, j’ai changé le fusible 20A qui était claqué, j’ai donc remis sous tension et mon disjoncteur dédié a sauté. Par déduction j’ai trouvé que le redresseur GBJ25K était en court-circuit, une fois changé J’ai débranché une plaque: boum

    J’ai débranché la deuxième: OK

    J’ai rebranché la première en laissant la deuxième : OK

    Mesure sur les connecteurs de la deuxième : court-circuit

    J’ai inversé les transistors de ces plaques mais le problème persiste.

    Mes compétences s’arrêtent là, je ne sais plus que faire.

    Quelqu’un peut-il m’aider, que faudrait-il faire et contrôler.

    Merci de vos conseils.

    Dans l’attente, je vous souhaite une bonne continuation et portez-vous bien.

    Cordialement.

    Denis

    #8978
    rocky
    Maître des clés

    Salut

    a tu vérifier coter piste, si tu n’a pas une piste qui a sauté,ou brulé

    peut tu mettre une image net de la carte recto-vero

    en generale c’est les transistors IGBT qui lâche

    pour mettre une image : https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut