Thomson 50UW9766 Problème de démarrage

Accueil Forums Dépannage Écran LED/3D Thomson Thomson 50UW9766 Problème de démarrage

Ce sujet a 18 réponses, 2 participants et a été mis à jour par rocky rocky, il y a 5 mois et 3 semaines.

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #4097
    Avatar
    LeoRaph
    Participant

    La tele est une Thomson 50UW9766 . Lorsque je l’allume « Thomson » apparaît rouge 2 ou 3 secondes puis disparaît en même temps que le rétro-éclairage.

    Au primaire de l’alim la thermistance est bonne. Au Secondaire il y a du 24v.

    Est il possible d’ obtenir les schémas ?

     

    #4101
    rocky
    rocky
    Admin bbPress

    salut leo

    quelles sont les ref: des cartes alim et gestion

    et pour mettre des photos voir dans « tuto »tous y es expliquer

    #4107
    Avatar
    LeoRaph
    Participant

    Bonjour Rocky et merci de me répondre.

    la carte alim : 40-E461C6-PWF1XG

    la carte UC : 40-MT51KL-MAC4HG

     

    #4109
    rocky
    rocky
    Admin bbPress

    Salut

    valide tu les tensions stable avant et apres que ton tv s’eteint sur le connecteurs P1

    mais je pense que le probleme est sur la carte de gestion,si thomson apparait en rouge possible que ce soit le processeur

    #4110
    Avatar
    LeoRaph
    Participant

    Oui, le 24v est stable avant et après l’extinction de l’écran.

    #4111
    Avatar
    LeoRaph
    Participant

    Une info importante : le son fonctionne normalement, même lorsque l’écran s’éteint.

    #4113
    rocky
    rocky
    Admin bbPress

    Salut

    sur la carte driver led (L500S6-2EA) controle les fusible cms F1 et F2,verifie aussi les transistor AQP1 et AQP3 (50N10),sous tension

    faire l’essaie de débrancher le cable LVDS,et branche un appareil  en HDMI ordinateur ou autre,voir si tu recupere une image sur l’ecran.

    #4115
    Avatar
    LeoRaph
    Participant

    Bonjour.

    F1 et F2 OK, Les 2 transistors semblent Ok (pas facile a voir sans schémas, NPN, PNP, MOS etc)

    SVP ou se trouve le cable LVDS ?

    #4116
    rocky
    rocky
    Admin bbPress

    http://www.secosgmbh.com/datasheet/products/MOSFET/TO-252(D-PACK)/SSD50N10.pdf

    le câble LVDS (Low-voltage differential signalling )c’est celui qui part de la carte de gestion et qui va au t-con

    #4117
    Avatar
    LeoRaph
    Participant

    Désolé mais je ne sais pas non plus ce qu’est le t-con.    (je le suis peut être)

    #4120
    rocky
    rocky
    Admin bbPress

    salut

    c’est une carte qui est relier a la dalle

    fait moi une photos de ton tv avec toutes les carte relié entre elle.

    #4123
    Avatar
    LeoRaph
    Participant

    #4124
    Avatar
    LeoRaph
    Participant

    Bonjour,

    Par déduction je pense que la carte T-con est celle du bas, cachée par le chassis, et que le connecteur LVDS est le P1 sur la carte MT51KL.

    J ai fait la manip demandée: Idem coté image et le son apparait au bout de qq secondes.

    Merci pour votre patience.

    #4125
    rocky
    rocky
    Admin bbPress

    La carte t-con c’est bien celle qui est sous le cache ,démonte le cache et verifie le mini fusible a l’ohmetre,s’il est ok alors rebranche tous mets sous tension et verifie que tu a 12V sur le fusible

    Tu a retiré les deux connecteurs pour l’essaie,verifie aussi la resistance que je t’ai encadré

    #4126
    Avatar
    LeoRaph
    Participant

    La carte t-con n’est pas la même ( ref: V5000K1-CS1 ) mais comporte également un fusible qui est bon.

    Il y a bien 12v au fusible.

    R1300 de la carte MT51KL fait bien 2,2 ohms

15 sujets de 1 à 15 (sur un total de 19)

Le sujet ‘Thomson 50UW9766 Problème de démarrage’ est fermé à de nouvelles réponses.