[Résolu] Samsung PS43E490BN1W/led rouge stb et clignote si elle recoit la tele

Accueil Forums Dépannage Écran Plasma Samsung [Résolu] Samsung PS43E490BN1W/led rouge stb et clignote si elle recoit la tele

Ce sujet a 2 réponses, 1 participant et a été mis à jour par rocky rocky, il y a 1 an et 11 mois.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #1091
    rocky
    rocky
    Admin bbPress

    message de Hamadou

    BONJOUR J ai un samsung PS43E490B1W ne demarrant pas sauf la led rouge ,jai change le module complet d alimentation,et la meme chose pas de tension VA  eT VS

    REF DE CARTE GESTION BN41-01785A Je pense au progrmme merci

    j ai changé un module alimention neuf  c est kif kif tjrs pas de VA etVS

     

    #1092
    rocky
    rocky
    Admin bbPress

    voici le schéma

     

    [url=https://www.cjoint.com/doc/16_03/FCyjz74r5ZM_samsung-bn44-00508b-1-ucc25600-mcv14a-spc1012t-sn1108052dr-sqt7011k-sch.pdf]https://www.cjoint.com/doc/16_03/FCyjz74r5ZM_samsung-bn44-00508b-1-ucc25600…[/url]

     

    pour démarré ton alim débranche les connecteurs ,et strap PS_on a la terre /et  VS_on au 5V et verifie VA et VS

     

    possible que ce soit la carte logic ou Y-sus hs verifie les transistors sur la carte.

    #1093
    rocky
    rocky
    Admin bbPress

    en connectant  ps on à la masse puis les 5V a VS on, kif kif on deconnectant le connecteur CN804 les tensons VAetVS reviennent normal, le cours circuit est dans le module X buffer LJ41 10137A ,il y a un court circiut, 4 Transistors Q402 -Q403-Q404 etQ405, dont je vais voir le type de transistor

    mes quatres transitors sur la carteX sus presentent des fuites,c est des RJP 30H1 es’ ce qu on peut mettre des equivalence,

    vraiment ça m a etonné 4 transistors  ont sauté , j espere que ce n est le panneau.

    j ai trouvé les transistors RJP30H1  ,mis on place ,j ai place ma platine mais sans brancher le connecteur  vers la carte Y et sans les deux connecteurs du panel, les VS VA normal ,j ai retiré la prise de courant et j ai branché le connecteur allant a la carteY il ya eu une decharge . dans le module Y  LJ41-10136A j ai trouve le Q5001 en Court circuit et Q5018 en fuite drain souce(1037).

    happy CHRISTMAS aussi a tous nos amis ,jai changé  les transistors  ,en branchant il y a un craquement qui veut dire la panne existe encore, j ai decidé de le rendre pour le moment ,j ai pris le numero telephone client, en cas ou je trouverais les modules X et Y sus je l appelerais

    bonjour Rocky;

    j ai recue un televiseur PS43D490 qui a le meme probleme ,le client disait si je reussirais pas a le reparer je le jetterais;et en  refaisant tout le diagnose de l année derniere sur le ps43E490,je suis arrivé au module   X sus LJ41-09478A c était cette  carte qui bloquait les tensions VA et  VS :2 transisitors RJP en court circuit,je l ai pas trouvé au commerce ,par chance  jai un PS 43 D 450?cest le meme module je lai remplacé ,enfin le client est satisfait que  sa telé marche  ,bref merci Rocky de ta precieuse assistance qui m a  bien aidé a localiser la panne ;

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.