Samsung LA32D450G1W double images

Accueil Forums Dépannage Écran LCD Samsung Samsung LA32D450G1W double images

Ce sujet a 4 réponses, 2 participants et a été mis à jour par Avatar hamadou, il y a 1 an et 3 mois.

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #3946
    Avatar
    hamadou
    Participant

    Bonjour mes amis
    Samsung lcd LA32D450G1w.marche environ 4mn normalement. Puis l image double. Le numéro. 32AP11S4LV1.1 l afficheur LTF320AP11. Merci

    #3947
    rocky
    rocky
    Admin bbPress

    salut hamadou

    il faut prendre l’habitude de mettre a chaque sujet les réferences des cartes alim,et gestion

    pour ce probleme verifie la carte tampon,,celle qui est incruster a la dalle,verifie si rien n’a brulé.

    tu avait la meme panne il y a quelques temps voir ton sujet

    https://www.depanetout.com/Forums/topic/samsung-lcd-la32-c450-e1w-affichage-en-double/

    #3948
    Avatar
    hamadou
    Participant

    Salut Rocky

    J ai mentionné cette panne sur un autre samsung qui n à pas la même carte tompan celui là C est la 32AP11S4LV1 il sont différents. ..

    #3949
    rocky
    rocky
    Admin bbPress

    mesure la tension sur VOFFE ,tu doit pas trouver moins de 10V

    la methode reste la meme sur ta carte,tu doit avoir une thermistance TH1 qu’il faut retiré

    ensuite tu soude un fils sur VOFFE ,j’usqua la resitance RD20

    repère CKV1 et CKVB1 tu suit la piste et tu retire les deux resistances sur ta carte je crois que sais RD20 (220R)

    L’autre resistance doit etre R019 sur CKVB1   il faut soudé le deuxieme fils sur le haut du point de la resistance que tu a enlever.

    Il y a une autre solution c’est de couper sur la carte :CKV1, CKV2, CKVB2, STVP.

    je t’ai mis un trait a peu pres a toi de bien verifier la coupure des lignes

     

     

    #3953
    Avatar
    hamadou
    Participant

    Bonjour Rocky.

    J’ai mesure la tension voffe j ai trouvé 10v et en suprimant th1.la tension remonte a-21v.après j ai su prime r20 et r19 .brancher un fil du voffe vers r20 et 19 .là télé ne démarre pas  puis on débranchant rebranchant le back-light s allume légèrement   plus d affichage et plus de tension de voffe sauf 12 volts sur le fusible du tampon. Je crois bien que ma bêtise c’est d était d envoyet la tension du Coffee vers le côté bas des r20 et 19 côté céramique. Enfin la bêtise est humaine. Merci des conseils Rocky.

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.