Smart-Tech SMT50F30UC2M1B1 pb alim

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #18812
    DorianDx
    Participant

    Bonjour !

    Petit soucis sur la carte d’alim d’une tv Smart-Tech.

    Carte d’alim introuvable ou trop chère donc j’aimerai arriver à la réparer.

    0V partout en sortie. Rien côté cold.

    Côté hot, la tension chute direct en entrée, autour de 120/130V au lieu d’avoir les 230V~
    Et j’entend un tic, tic, tic toutes les secondes quasiment.

    Le condo 250V a déjà été changé avant qu’on me confie la tv, et bien sûr monté à l’envers. Après avoir cramé 2 fusibles j’ai remarqué le condo et l’ai remis à dans le bon sens, nouveau fusible, et voilà où on en est (aussi je pense que l’ancien condo n’avait aucun problème mais la personne n’y connaissait rien et est un peu formatée par la légende du condo qui claque). Peut-être qu’à la base ce n’était que le fusible, et avec l’histoire du condo ça a abimé autre chose.

    Comment trouver avec certitude quel composant est en défaut ?

    Merci !

    carte alim

    #18813
    rocky
    Maître des clés

    Salut

    quelle est la reference complète du TV

    verifie coté cuivre si tu n’a pas une piste de sauté, ou resistance cms de faible valeur coupé ou augmenter en valeur

     

     

    #18818
    DorianDx
    Participant

    C’est le SMT50F30UC2M1B1

    #18819
    DorianDx
    Participant

    Pas de piste cramée / sectionnée

    Les fusibles cms sont ok

    J’envisagerai plutôt le Q201 ou Q301 cachés sur les radiateurs. y’a un moyen de les tester sans déssouder ? ou à chaud ?

    #18820
    rocky
    Maître des clés

    salut

    pour les mosfet tu ne peut controler que l’absence de c/c

    tu est sur pour le condo E201 qu’il fait que 250V ,il devrait faire au moins 450V

    E201

    #18832
    DorianDx
    Participant

    Oui 450V 100uF pardon. Je me suis planté en écrivant au début. C’est bien un 450V qui a été mis.

    Je testerai les mosfets ce soir ou demain.

    #18836
    DorianDx
    Participant

    Salut !

    Pour le côté hot il y a donc 3 mosfets. Tu me confirmes qu’on peut tester sans dessouder ?

    En mettant le mutlimetre en mode diode, le com sur S, et vac sur G et D chacune leur tour.

    En partant du principe que les pates sont, de gauche à droite G-D-S (je ne peux pas voir les inscriptions car c’est caché sous les dissipateurs, je n’ai pu confirmé le sens que pour le Q201 car il est sur ton schéma)

    Q201:
    S-G= –
    S-D= – (ou 1,42 l’espace d’une demi seconde)

    Problème avec le Q201 peut-être ?

    Q101:
    S-G= 1,67
    S-D= –

    Q301:
    S-G= 1,75
    S-D= –

    #18838
    rocky
    Maître des clés

    salut

    si Q201 est hs ,il faut remplacer aussi U201,verifie bien toutes les resistance cms autour de U201

    #18840
    DorianDx
    Participant

    Obligé le U201 ? 🙁

    Les résistances CMS m’ont l’air bonnes.

    #18845
    rocky
    Maître des clés

    obligé oui, car le mosfet et IC vont de paire le mosfet c’est comme si c’etait l’interrupteur le l’ic comme l’ampoule ,si tu ne ne change pas, alors mets une ampoule a la place du fusible

    #18847
    DorianDx
    Participant

    Très bien chef merci x)

    Je suis moins habiles sur les soudures cms à plein de pattes, mais bon, c’est en faisant qu’on s’améliore !

    Dis moi, tu as des bouquins à recommander pour savoir tout ça ? Savoir comment un composant fonctionne c’est une chose, mais comprendre comment il interagie avec d’autres sur une carte c’est une autre paire de manche …
    J’ai fais un DUT génie électrique et informatique industrielle option électronique, mais je suis loin de savoir diagnostiquer des cartes comme ça. J’aimerai bien en apprendre plus, si tu as des suggestions.

    #18849
    rocky
    Maître des clés

    salut

    non pas de bouquin ,c’est en bricolant ,et en faisant des conneries qu’ont apprends ,je vais peut être t’étonner,j’ai seulement un CAP de plombier ,et CAP de mécanique générale ,alors tu voie ont n’est loin de l’électronique ,je démonte tous ce qui me tombe sous la main juste pour voir ce qu’il a dans le ventre même quand c’est neuf et sous garantie

    apres pour ton probleme je dit pas que cela viens forcement de U201 ou Q201, en generale quand le condo reservoir est sous alimenter il y a forcement une coupure quelques part ,soit une piste coupé qu’ont ne voit pas forcement a l’œil nu il faut une loupe ,ou une resistance cms de faible valeur soit coupé ,soit qui a augment en valeur ,les optocoupleurs peuvent aussi avoir reçu

    #18858
    DorianDx
    Participant

    Salut

    Ca marche 😉 Enfin j’en démonte depuis bien longtemps des trucs divers et variés mais assurément pas autant que toi !

    J’ai du mal à trouver le mosfet, tu saurais me dire comment trouver un équivalent ?

    MDF13N50B
    NE4480AGP

    Après quand je tape la réf MDF15N50B ça l’associe à du TO-220F, ça peut être n’importe quel T0-220F ?

    #18862
    rocky
    Maître des clés

    salut

    MDF13N50B = 13A/ 500V

    MDF15N50B = 15A/500V

    sur aliX, y a que çà ,ou AZ ,ou EB

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut