SWDK D260 (Xiaomi)

  • Ce sujet contient 5 réponses, 4 participants et a été mis à jour pour la dernière fois par rockyrocky, le il y a 3 mois.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #3097
    Flasheure
    Participant

    salut

    on m a demandé de regarder une laveuse SWDK D260.

    Elle démarre, les leds devant s’allument bien et elle vibre.

    Seulement ca dure 5 secondes et elle s’arrette. Je la coupe et la remets en route, ca recommence pour 5 secondes.
    Je l’ai démonté et rien de spécial.
    J’ai rechaerché une batterie (12V 2000mh) sur le net, mais impossible d’en trouver une.
    Après sur la carte, c’est tellement petit que je ne vois pas trop quoi regarder.
    Si des fois, vous avez déja eu ce problème ou si vous avez des idées…..

    Merci

    #3099
    rocky
    Administrateur

    Salut

    verifie le fusible FU1,verifie le petit moteur avec une alim externe de 12V,pour la batterie essaye d’en adapter une qui a les même caractéristique pas forcement identique

    #3757
    Jason917
    Participant

    Salut, j’ai le meme problème. Quelqu’un saurait d’ou ça peut provenir ? Merci

    #3758
    rocky
    Administrateur

    salut jason

    a tu le meme model a tu controler ce que j’ai mis plus haut

    #8314
    rubs
    Membre

    Bonjour.

    Je rencontre le même problème. Il semble bien que ce soit la batterie qui est morte, mais je n’arrive pas à démonter l’engin, impossible de déclipser la boite.

    Pourriez-vous me dire comment vous avez fait, si vous êtes encore sur ce forum…

    Une info : il y a une autre batterie (pile) de 12 V qui est dans le manche. Elle sert à alimenter l’électronique de la poignée qui commande la mise en route et la pompe de la serpillère. Si votre appareil est en panne cherchez également de ce coté là, il y a une video tuto concernant ce sujet, vous la trouverez avec les mots clé : fix xiaomi d260.

    Dans l’attente d’une réponse

    Cordialement, Ruben

    #8317
    rocky
    Administrateur

    salut

    ces appareil il doit y avoir des vis caché ,parfois sous les etiquettes et des clips

    mets des photos bien net

    pour mettre une image: https://www.depanetout.com/Forums/topic/comment-mettre-une-image/

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut