Telefunken TFL32B0111/2

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #7111
    Nico
    Participant

    Bonsoir, je suis à la recherche du firmware pour la carte mère 17MB62-1 du télé Telefunken TFL32B0111/2.

    Le télé ne sort pas de la veille, la led clignote sans cesse.

    L’alimentation fonctionne correctement ainsi que le rétro éclairage.

    Je cherche ce firmware soit en version pour clé USB ou en dump pour programmer directement la mémoire.

    Je trouve des firmware pour cette carte mère mais pas prévu pour ce modèle exacte… Si je n’ai pas le choix je partirai sur ces versions là.

    Merci!

    #7112
    rocky
    Administrateur

    salut nico

    tu ne trouvera pas pour ton model exacte, fit toi a la carte mere il y a plusieurs flash par usb essaye les

     

    #8087
    Nico
    Participant

    Bonsoir, je déterre ce sujet…. est ce possible de redémarrer la carte mére avec un  firmware prévu pour une autre dalle que celle monté sur la télé? Par exemple ma dalle est une lc320ex et je trouve des firmware pour des 17mb62-1 avec une dalle LTA320AP06 …

    #8088
    Nico
    Participant

    Et ma carte qui est une 17mb62-1 , peut elle fonctionner avec des firmware de 17mb62 ou 17mb62-2.6 ou ce n’est même pas la peine d’essayer?

    #8089
    rocky
    Administrateur

    salut

    cas tu essayer comme flash ,car pour ce model ont peut le trouver facilement

    le probleme c’est qu’il ne mette aucune indication sur la dalle ou le tuner ,il faut en essayer plusieurs jusqu’a tomber sur le bon

    essaye celui la tu mets les 3 fichiers sur une clé formater

    https://www.mediafire.com/file/xrnwvovwvxwuhyk/vestel+17MB62-1.rar/file

     

     

    #8099
    Nico
    Participant

    Merci Rocky, je viens d’essayer , rien ne se passe en mettant la clé usb, y a t’il une procedure à faire pour lancer la mise à jour ?

    #8101
    Nico
    Participant

    C’est bon la mise à jour du firmware c’est lancé correctement aprés avoir remis le programme d’origine sur la memoire MX25L8006.

    Le défaut était toujours le meme, mais il était du à un nappe mal mise sur le connecteurs d’une des cartes tampons.

    La télé redémarre correctement depuis que la nappe a été bien remise.

    Je vais faire l’installation compléte et ensuite la testé.

    #8102
    Nico
    Participant

    Aucune chaine n’apparait lors de la recherche de chaine, il faut que je trouve un autre firmware?

    #8103
    rocky
    Administrateur

    es-ce que flash c’est lancé

    tv eteint secteur débranché ,mettre la clé avec les fichiers,ensuite appuie sur ok de la TC et sans relaché mets la prise secteur, la led si tu en a une sur la clé va clignoter cela veux dire que le flash a pris si tu n’en a pas reste appuyer au moins dix seconde sur ok

    #8105
    Nico
    Participant

    oui, l’installation du firmware ce passe correctement , ensuite la télé démarre son menu de premiére installation mais pour le moment à chaque fois je ne trouve aucune chaine lors de la recherche de chaines

    #8106
    rocky
    Administrateur

    salut

    quelle est la reference de ton tuner,verifie si tu n’a pas un probleme de tension autour du tuner

    #8117
    Nico
    Participant

    Le tuner est un SUT-RE216TN , je ne trouve pas de datasheet dessus.

    Je mesure les tensions suivantes:

    Pin1 2.96v

    Pin2 1.5v ( puis la tension descend jusque 0.1v probablement du à l’impedance du multimetre )

    Pin3 0.9v ( puis la tension descend à 0.2v…. )

    Pin4 Non connecté

    Pin5 0v

    Pin6 0v

    Pin7 3.4v

    PIn8 3.4v

    Pin9 3.28v

    Pin10 0V

    #8119
    Nico
    Participant

    J’ai trouvé le schéma

    Capture-d-cran-du-2021-01-20-18-40-50

    J’ai inversé les pins dans le message d’avant. Donc en fait ça fait

    Pin1 0V

    Pin2 3.28

    Pin3 3.4V

    pin4 3.4v

    pin5 0v

    Pin6 0v

    Pin7 NC

    Pin8 0.9v ( puis la tension descend à 0.2v…. )

    Pin9 1.5v ( puis la tension descend jusque 0.1v probablement du à l’impedance du multimetre )

    Pin10 2.96v

    Donc si je comprend bien il me manque l’alim sur la pin 1 , non?

    #8120
    rocky
    Administrateur

    je n’est pas les tensions exacte mais elle ont l’air de correspondre

    essaye ce firmware le tuner est comme le tiens c’est un philips mais c’est du vestel 17mb62.1

    software et drivers clique sur « telecharger le fichier »

    https://www.philips.fr/c-p/19PFL2908H_12/2900-series-televiseur-led-ultra-plat-avec-digital-crystal-clear/aide

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut