TV led linsar 42led900-2

  • Ce sujet contient 28 réponses, 2 participants et a été mis à jour pour la dernière fois par gillse69, le il y a 3 semaines.
29 sujets de 1 à 29 (sur un total de 29)
  • Auteur
    Messages
  • #19105
    gillse69
    Participant

    Problème d’ image coupée en deux verticales droite et gauche.

    Image correct sur un des deux côtés.

    Ou images corrects au départ ou images incorrects dès la mise en route.

    Panne intermittente et Finis par être correct dans le temps. Plusieurs heures et ou plusieurs coupures de l alimentation.

    Si vous avez une information pour corriger ce défaut.

    On me parle d insérer des cales sur les connecteurs pour isoler certaines pistes..

    Concernant les nappes desservant l écran led.

    Je suis en attente d informations sur le sujet .

    Merci pour tout renseignement sur le sujet.

     

    #19110
    rocky
    Maître des clés

    salut gillse69

    en faite de cale il faut isolé certaines pin avec du scotch la nappe en défaut

    peut tu mettre des photos du défaut,a tu verifié l’etat des nappes

    #19114
    gillse69
    Participant

    Bonjour,

    Il y a deux cartes qui alimente chacune une partie de l écran. Droite et gauche.

    Les 2 nappes et les 2 connecteurs ne sont pas abimés.

    Je suppose que le ou les pins a isoler sont inscrits sur le bord des connecteurs.

    Je vais tenter de faire passer des images des défauts du TV led.

    Pour l instant je n’y suis pas parvenu.

    Merci de m indiquer les pins a isoler.

    #19118
    gillse69
    Participant

    Bonjour,

    il ya 2 cartes qui alimentent chacune une partie de l’ecran. Coté droite et coté gauche.

    les 2 nappes et les 2 connecteurs ne sont pas abimés.

    Je suppose que le  ou les pins a isoler sont inscrits sur le bord des connecteurs.

    je vais tenter de faire passer des images des defauts du TV LED.

    Pour l’instant je n y suis pas parvenu.

    Merci de m’indiquer les pins a isoler et comment envoyer des photos sur le site.

    J’ ai egalement envoyé les images et ce message par e-mail.

    Merci pour l’aide apporté.

    #19120
    rocky
    Maître des clés

    salut

    pour les images si elle ne s’affiche pas de suite lorsque tu les as envoyer c’est normal car il faut que je les valides

    comment mettre une image

    tu a envoyer les images a qui ?

    #19128
    rocky
    Maître des clés

    pourquoi ne mais tu pas les images directement sur le forum

    sois par liens,sois par l’image direct

    je t’ai mis le liens plus haut « comment mettre une image »

    #19136
    rocky
    Maître des clés

    tous les liens que tu a mis aucun ne fonctionne,tu doit mal t’y prendre ,zupimage rien non plus

    un lien de zupimage c’est ca,mais c’est pas grave ont va y arrivé

    tu choisis le premier liens ou le deuxieme tu le copie et tu le colle dans le sujet

    #19137
    gillse69
    Participant

    TV led linsar gillse

    #19138
    rocky
    Maître des clés

    ???????

    #19142
    gillse69
    Participant

    defaut image complete

    #19143
    gillse69
    Participant

    defaut moitié image

    #19144
    gillse69
    Participant

    defaut moitié image

    #19145
    gillse69
    Participant

    information tv led LINSAR

    #19146
    rocky
    Maître des clés

    salut

    a tu essayer de réinitialiser le tv dans le menu

    #19147
    gillse69
    Participant

    bonjour,

    je ne peux plus acceder au menu systeme, le code d’acces qui est normalement 0000 ne fonctionne pas. il y a peut etre un autre moyen pour reinitialiser le tv …

    #19148
    rocky
    Maître des clés

    Essaye cette combinaison

    menu puis 4725 ou 1147

    #19149
    gillse69
    Participant

    La combinaison  menu puis 1147 fonctionne et active un menu FACTORY SETTING .

    J’ai pu reinitialiser le tv  avec la premiere ligne INIT TV.

    Cela a permis de revalider le menu systeme ou je peux de nouveau acceder avec le code 0000.

    Les défauts  images à la mise en route sont toujours présents.

    Dans ce menu, peut on faire d’autres manipulations…

    je te fais parvenir la photo du menu des l’envoi de ce message.

    #19150
    gillse69
    Participant

    menu FACTORY SETTING

    #19151
    rocky
    Maître des clés

    attention dans le menu service note toutes les valeurs ou prends des photos ,car si tu ne te rappelle plus ce que tu change c’est mort (ne change pas des valeurs a l’aveuglette ) note tous je te le répété

    voir dans panel setting (reglage du panneau) s’il corresponds bien a ta dalle ce doit etre ecrit sur sur une etiquette code barre a l’interieur sur la carcasse

    sinon voir aussi (general setting) « réglage général » tu peut faire un factory reset

    #19152
    gillse69
    Participant

    Bonjour,

    je prends note de ne pas faire de manipulations hasardeuses.

    je t’envoi les menus en photos pour m’indiquer les manips a faire.

     

    #19153
    gillse69
    Participant

    general setting

    #19154
    gillse69
    Participant

    panel setting

    #19155
    rocky
    Maître des clés

    salut

    dans general setting je voie que le mode hotel est sur ON en principe il doit etre sur OFF

    voir la ligne LVDS MAP JEIDA /mettre sur VESA

    #19156
    gillse69
    Participant

    j’ai bien mis le mode hotel sur OFF.

    Sur la ligne LVDS MAP JEIDA ,  je n’ai pas  VESA mais VESA ( LSB ) ou VESA ( MSB ) .

    Et si je change j’ai l’image avec des couleurs bizarres (genre photos type pellicule en négatif ) pour les deux sorte en VESA .

    #19157
    rocky
    Maître des clés

    ok,alors laisse jeida

    dans factory setting sur la ligne other (autres) tu a quoi

    a tu une carte t-con ?

    quelle est la reference de la carte mere ?

    #19160
    gillse69
    Participant

    Bonjour,

    je vais faire passer la photo pour la ligne other.

    Concernant les cartes, la tv est fermée pour le moment car au salon mais j’ai noté des infos sur les cartes sans photos .

    carte alimentation et mere LK420D3HA09

    SOFT WARE VERSION 2017-01-13-16H31

    FACTORY ORDER GAP 11431

    Carte graphique LVDS  LK42OD3LZ29

     

     

    #19161
    gillse69
    Participant

    Concernant OTHER J’ai:

    Advanced Settings  —

    CVD2   —

    MISC  —

    #19163
    rocky
    Maître des clés

    salut

    la ref:  pour la carte alim/ gestion ne donne rien ,il faut retiré le panneau arriere pour connaitre les refs

    dans « Advanced Settings  » si tu clique dessus quelle menu a tu

    #19166
    gillse69
    Participant

    Bonjour,

    Dans Advanced Settings j ai une ligne  Dynamic Backlight  OFF

29 sujets de 1 à 29 (sur un total de 29)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut