UE40D5700 BOOT EN CONTINUE

  • Ce sujet contient 8 réponses, 2 participants et a été mis à jour pour la dernière fois par katode, le il y a 8 mois.
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #8121
    katode
    Participant

    Salut Rocky

    J ai recu la nand apres changement le tv reste bloque en veille j ai controler toutes mes soudures ras:

    J aurais  besoin de ton avis sur ces points :

    Il y a t il une procédure  de démarrage après le changement de la nand .

    La NAND est elle programmée pour un modèle particulier ou le fichier est compatible avec la gamme complete 32″ 40″46″

    Faut il changer l eeprom aussi (j ai vu des vendeurs qui proposait la nand ou la nand plus eeprom)

    J ai achetez un kit a 20 euros chez mjk mais finalement je n ai reçu que la NAND il y a vais une erreur dans l annonce qui annonçais les deux ,annonce qu’ il a mis a jour depuis.

    Je l es contacter il me dis que mon problème viens de l eeprom.

     

    merci a toi

    Mouss

    #8122
    rocky
    Maître des clés

    salut

    il y a pas de procedure apres changement de la nand,en generale quand elle fait que redemarre c’est un probleme que de nand

    essaye de rentré en mode service ;(info,menu,mute,power ) rapidement si cela ne marche pas la premiere fois recommence encore et encore ,puis fais une reinitialisation d’usine (factory reset)

    si elle s’eteint encore alors fait un reset directement sur la carte mere

    eeprom IC901 a coter tu a 5 petit picot

    tv eteint ,mets un strap sur (RESET et SDA) ensuite allume ton tv et attends 30 secondes ,puis eteint le tv et retire le strap j’ai fait cette manip il y a queleque temps et elle avait marché,ensuite il faut tous refaire tous les réglages

    reset

     

     

    #8123
    katode
    Participant

    Salut

    j ai deja essayer le strap  du reset sans succes le soucis c est que le tv ne s allume plus du tout ,juste la led qui clignote.

     

    #8124
    rocky
    Maître des clés

    si cela n’a pas fonctionner,alors essaye juste de straper (SCL et SDA)

    si toujours idem je t’enverai des liens pour l’eeprom IC901

    si tu a une bombe réfrigérante essaye de  refroidir le nandflash quelque minute,ensuite demarre ton tv

    si tu n’a pas de bombe,tu peut le faire avec une canette de soda tu la pose sur le nand tv eteint et hors secteur ,il faut quelle soit bien geler,sinon avec un glaçon que tu mets dans une feuille d’aluminium tu le laisse quelque minute et tu demarre le tv

    si ok entre en mode service et fait un factory reset ,ensuite desactive la mise a jour

    #8125
    katode
    Participant

    scl et sda n ont rien donner.

    la nand actuel est la neuve .

    j ai démonter l eeprom  ,je l ai efface et ensuite programmer avec le fichier que tu m avais donner.

    aucun changement le tv reste en veille led rouge clignote impossible d accéder au mode service ni rien.

     

     

    #8126
    rocky
    Maître des clés

    a tu essayer de geler la nand comme je te l’ai dit ,sinon probleme avec la nand a tu verifier qu’il ton donner la bonne reference

    #8127
    katode
    Participant

    j ai le vendeur qui me dis la nand est universel juste l eeprom qui est programmer spécifiquement.

    j ai une bombe de froid je vais faire ton test mais vu que la nand est neuve j ai un gros doute.

    peut être que j ai un soucis sur mes soudures.

     

    #8128
    rocky
    Maître des clés

    il faut les vérifier au microscope si tu en a un sur ali il sont pas cher ,grossi 1000 fois

    #8129
    katode
    Participant

    tu parle d un microscope numerique ?si tu a un lien pour me conseiller

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut