Waltham WLFHD5014BLK2 plus de voyant ni d’image.

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #9062
    BLONDI
    Participant

    Bonsoir à tous et salut Rocky.

    Je viens de recevoir une télé qui ne fonctionne plus. Voici sa présentation :

    Marque : WALTHAM.              Modèle : WLFHD5014BMK2

    Carte mère : VESTEL 17MB82-2 19122012 23136778

    Carte d’alimentation : VESTEL 17IPS20 040313R5 23133470 27071774906

    Carte d’alimentation led : CHIMEI INNOLUX L500H1-2EA

    Châssis : V500HJ1 -LE1 Rev.C6

    Au départ cette télé s’allumait pendant plusieurs secondes et répondait à la télécommande, puis un jour elle fonctionnait pendant plus d’1 minute et après s’être éteinte elle ne répond plus à la télécommande et il n’y a plus de voyant. J’ai vérifié les diodes, les mosfets et j’ai mesuré les tensions au connecteur CN4 (allant à la carte mère) et à la carte d’alim leds.

    A la carte d’alim led j’ai 24 volts sur toute la carte, je ne pense pas que le problème provient des leds. Au connecteur CN4 j’ai 12,04 v au pin 11 (+12VCC_S), 5,29 v  au pin 9 (+5V_STBY), 1,28 v au pin 7 (PWM_DIM) et 0 v autres pins (BL_ON-OFF) et (ST_BY). Je retrouve sur la carte mère du 3,3 v et du 1,2 v. Il me semble qu’il me faudrait une tension aux pins ON-OFF et ST_BY mais je ne sais pas si c’est la carte mère ou d’alim qui doit fournir la tension. Donc je ne sais pas trop sur quelle carte ni ou je devrai faire des recherches.

    Je suis preneur pour toutes propositions, je vous remercie d’avance. Bonne soirée. Cordialement.

     

     

    #9063
    rocky
    Maître des clés

    salut blondi

    c’est un probleme de flash U10 et U12  sur la carte mere

    #9081
    BLONDI
    Participant

    Salut Rocky

    Merci pour ta réponse toujours aussi rapide. J’aimerai juste savoir ce que tu préconises pour la réparation de cette panne. Y a t-il plusieurs solutions ou aucune.

    Bonne soirée à toi. Cordialement.

    #9082
    rocky
    Maître des clés

    salut

    la solution comme je te l’ai dit il faut re-programmer U10 et U12 ,tous d’abord tu sauvegarde les originaux ,ensuite tu effacer le contenu des deux puces ,tu recupere deux flash sur ne net que tu ré-ecrit avec un programmateur ,le plus difficile est de trouver les bon flash car vestel, il existe plein de carte mere différente et option différentes

    https://www.arizanotlari.com/2020/12/17mb82-17mb82s.html

    programme a mettre sur clé usb

    débranche le secteur du tv mets la clé ,puis appuie sur ok de la tc tous en mettant le secteur lorsque la led comence a clignoter relache le bouton ok cela peut duré un certain temps

    https://www.mediafire.com/file/mz8iteem2zs289k/upgrade_loader.pkg/file

    autres flash U10 et U12

    https://www.upload-4ever.com/yuitrunbdpdk

    https://www.upload-4ever.com/736noius3xrq

    #9125
    BLONDI
    Participant

    Salut Rocky

    Avant de me lancer dans cette reprogrammation j’aimerai avoir plusieurs renseignements.

    Tout d’abord je n’ai que 0 V ou 0,474 V sur tous les pins de U10 ET U12 donc je me pose la question comme je n’ai pas de tension et après avoir reprogrammé les 2 composants je n’aurai toujours pas de tension. Bien que avant la télé fonctionnait certes pas longtemps et le voyant s’allumait.

    Pour la reprogrammation il va falloir dessouder les composants, trouver le bon programme U10 et U12 ont-ils le même ou faudra t-il trouver le bon pour chaque composant.

    Avant de faire cette reprogrammation qui va pas être facile je voudrai être sure que le problème vienne vraiment de là.

    Merci de me répondre je vais voir pourquoi je n’ai pas de 3,3 V aux 2 composants.

    Bonne soirée. Cordialement

    #9126
    rocky
    Maître des clés

    salut

    je t’ai mis un lien mediafire a mettre sur une clé usb

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.

Commencez à saisir votre recherche ci-dessus et pressez Entrée pour rechercher. ESC pour annuler.

Retour en haut